Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss Help install on AMD Phenom Quad Core at the Installation - Hackint0sh.org; I am totally new to Mac and would like to install Leopard on my pc ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Help install on AMD Phenom Quad Core

    I am totally new to Mac and would like to install Leopard on my pc to see about getting rid of Microsoft crap. Been working on pcs for around 10 years. My system config is:

    Biostar TA790GX 128M
    AMD Phenom Black 9600 Quad Core
    4GB (2x2GB) DDR2
    On-board Radeon HD 3300
    250 GB Serial ATA HDD
    80 GB IDE HDD

    The furthest I have been able to get with the install is up to the language selection screen with iPC 10.5.6 but have no mouse or keyboard.

    Any help with suggested install DVD version or help with customizing install disk with specific drivers would be greatly appreciated.

    Thank you,
    Kevin



  2. #2
    Senior Professional Array

    Join Date
    Apr 2009
    Location
    Singapore
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by swanner63 View Post
    I am totally new to Mac and would like to install Leopard on my pc to see about getting rid of Microsoft crap. Been working on pcs for around 10 years. My system config is:

    Biostar TA790GX 128M
    AMD Phenom Black 9600 Quad Core
    4GB (2x2GB) DDR2
    On-board Radeon HD 3300
    250 GB Serial ATA HDD
    80 GB IDE HDD

    The furthest I have been able to get with the install is up to the language selection screen with iPC 10.5.6 but have no mouse or keyboard.

    Any help with suggested install DVD version or help with customizing install disk with specific drivers would be greatly appreciated.

    Thank you,
    Kevin
    If you have no mouse and/or keyboard means you need to pick the PS2 drivers on your distro ... try Leo4All or iPC

  3. #3
    Newbie Array

    Join Date
    Apr 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Keyboard works

    I tried booting with Lawless' DVD and it sees my keyboard but hangs and displays message "waiting for root device." I boot from a serial dvd drive.

  4. #4
    Senior Professional Array

    Join Date
    Apr 2009
    Location
    Singapore
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by swanner63 View Post
    I tried booting with Lawless' DVD and it sees my keyboard but hangs and displays message "waiting for root device." I boot from a serial dvd drive.
    From what I gather what this means the drivers for your rig is not loaded. Go back to iPC and to get your keyboard/mouse to work, in your customize, select

    PHP Code:
    Fixes and Patches
        PS
    /2 Device Support
             x PS
    /2 Keyboard Fix 
    Choose ONLY 1 if the keyboard fix don't work, try the mouse fix

    Regards

  5. #5
    Newbie Array

    Join Date
    Apr 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Please excuse my lack of knowledge

    I apoligize, I am completely new to Mac. How do I customize my iPC for my keyboard and mouse?

    Thank you very much for your time and suggestions so far.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You dont see the fix for the Keyboard and mouse in the customize part? check the official site for more info, theres screenshot and everything for the customize
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Apr 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile ati hd 3300 drivers

    Thanks to all the suggestions so far. I have successfully installed OS X 10.5.6 and the video and audio work as well as the ethernet. I was going to play a dvd and it said I did not have a sufficient video card. What drivers should I install for my onboard ATI HD 3300, I installed the 3800 (AMD) only other choices were 3800 (PCie) or the 3650 (AMD) or (PCie)? Thanks again to all who have helped.

  8. #8
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by swanner63 View Post
    Thanks to all the suggestions so far. I have successfully installed OS X 10.5.6 and the video and audio work as well as the ethernet. I was going to play a dvd and it said I did not have a sufficient video card. What drivers should I install for my onboard ATI HD 3300, I installed the 3800 (AMD) only other choices were 3800 (PCie) or the 3650 (AMD) or (PCie)? Thanks again to all who have helped.
    How did you install the Mac OS. I have downloaded about every install disc and each on either restarts, hangs, or wont even boot installation screen. I havn't even been able to get to the installation screen. I see you have almost the same setup can you please help.

    System
    Biostar TA790GX-128m
    AMD Kuma 2.8 Dual core
    4GB (2x2GB) DDR2
    On-board Radeon HD 3300
    500 GB WD SATA HDD
    Usb keyboard
    usb mouse

    Dist. tried
    Lawless ppc
    ideneb
    Leo4all
    Iatktos
    zephyroth
    kalyway
    Last edited by DUCC; 06-15-2009 at 08:44 AM. Reason: dist

  9. #9
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation In the same boat but here are my findings.

    Ok, Lemme start by saying that I am new here and I am in need of some assistance also.

    I have pretty much the same system as above poster:

    CPU: Athlon 64 X2 Brisbane 2.7 O/C'ed to 3.0
    MoBo: Biostar TA790GX 128m
    Chipset: SB750
    Graphics: nVidia 8600GS PCIE
    Sound: ALC888
    Ethernet: Realtek RTL 8111C
    Ram: 6 gig 800mhz DDR2
    USB Mouse and Keyboard

    The software I used is IPC OSX86 10.5.6
    Options used during install were:

    Kernel: 9.5.0 VooDoo
    Video: NVDarwin 512 / NVInject 512
    Chipset: VIA/SIS/Marvell/SB
    Audio: ALC888
    USBatched
    Power Management:Generic
    Fixes Tried:
    Sata Drive Icon Fix(New)/Shutdown/Restart Fix/Seatbelt 10.5.5/ 800mhz ram/CPUS=1


    Ok, install went smooth and everything works (sound, internet, graphics) but after I boot into OSX and try to run an application, sometimes kernal panic, and sometimes the app just doesn't finish loading. I have also tried all of the other relevant fixes supplied by the distro.

    Any ideas would be appreciated. I can help with what I have learned so far.
    I have seen a few posts that say I may have too much ram so I may try the 2gb ram limit boot command to see if that helps. Let's work together folks.

  10. #10
    Newbie Array

    Join Date
    Apr 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Help is on the way

    Your install options look good. Not sure what to use for the graphics, I am using the onboard but display wont play dvds. I have 4 gb ram and no problems with kernel faults. Did you use the RTL1000 for the ehternet? The only fixes I applied was the shutdown/startup and usb mount fix. Good luck.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 04-12-2011, 01:55 PM
  2. MacNN: Dell teases quad-core Phenom II notebook
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-05-2010, 02:30 AM
  3. AMD Phenom Quad core?
    By rakib2030 in forum Installation
    Replies: 2
    Last Post: 10-10-2009, 04:05 PM
  4. Install Quad Core drivers in OSX?
    By bababasjd in forum Installation
    Replies: 1
    Last Post: 07-14-2009, 11:47 PM
  5. Distro: AMD Phenom 9550 quad core
    By compora19 in forum Distributions
    Replies: 13
    Last Post: 05-01-2009, 11:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:51 AM.
twitter, follow us!