Results 1 to 8 of 8
Discuss Help with install at the Installation - Hackint0sh.org; Hi I am trying to install Ipc 10.5.6 on my system , but when i ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help with install

    Hi

    I am trying to install Ipc 10.5.6 on my system , but when i reach the disk installation option , i cant see any hard drives. Thats the same case for the disk utility too . I am using a Western Digital IDE 80 Gb hard drive . My system specs are :
    AMD 64X2 2.9 Ghz
    Ram = 2 Ghz
    Gigabyte GA MA78G DS3H


    What could be the problem here ? Thanks in advance
    Last edited by likonvampire; 02-12-2009 at 04:03 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, is your HDD set as master with jumper? no cable selecT?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    have you formated the drive via DISK UTILITIES, as it will not see it if it is currently formated to NTFS
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

  4. #4
    Advanced Array

    Join Date
    Feb 2009
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Actually I had two partitions on my WD 160gb hard drive. One of them was a NTFS as a backup and it was recognized by the disk utility. I also noticed that my two other IDE hard drives were not being recognized, I think you have to load drivers for it. But yeah make sure your HD is set as master like icchansan said. If all fails, I think your HD is just incompatible.

    good luck
    [x] asus p5gdc-v deluxe :: p4 520, ati x800xl (not recognized) :: 2*1gb corsair DDR2 pc2-5300 :: creative live :marvell yukon LAN :: osx leopard 10.5.1 [x]

  5. #5
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help

    Hi

    Thanks for the replies guys , my HDD is in master ide 0 as i can see it my bios .

    I can surely my usb drive and i am nw trying to install on the usb , but the question i am not sure what kexts/kernel .. to load for install for my MB GA- MA78G DS3H , AMD 5600+ 64X2 , 800 Mhz DDR2 Ram , ...

    Please if any one can guide me with this . Thanks


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For AMD systems you can try Lawless or Kalyway, and you need to post your full specs to help you with the installation
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have made a new thread with the full specs , can you please check it

  8. #8
    Senior Professional Array JayBird's Avatar

    Join Date
    Oct 2008
    Posts
    373
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    27

    Default

    dude, try not to double post information, icchansan could this be to do with MAC using a GUID Partition System and it does not like the boot config that Windows Uses
    I Do Not Condone Piracy, If You Like It BUY IT! - It's Ok To Test But Not Steal - MacBook Pro Owner

    iPhone Owner 3G

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2011, 06:43 PM
  2. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  3. Replies: 1
    Last Post: 03-21-2010, 02:26 AM
  4. Replies: 1
    Last Post: 07-15-2008, 01:00 PM
  5. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:24 AM.
twitter, follow us!