Results 1 to 4 of 4
Discuss | HELP |iDeneb & iPC on a toshiba giving me errors at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default | HELP |iDeneb & iPC on a toshiba giving me errors

    Hi
    i have a Toshiba Satellite M70-147. i want to install ''iDeneb & iPC 10.5.6'' on it
    but keeps failing.
    i install and its giving me a error of not supported hardware, so i did -v and it's say ''still waiting for root device''

    i want to use it for iphone dev

    so HELP

    specs on my notebook:

    Toshiba Satellite M70-147
    Proc: Intel M Processor 740 ( 1.73ghz )
    Mem: 1gb DDR2 RAM (533 MHz)
    Vid: ATI MOBILITY™RADEON™ X600SE 128mb
    HD: 80GB SATA
    chip:Intel® 915PM Express chipset
    Lan: ??
    wireless:Intel® PRO/Wireless 2200BG
    audio: Realtec ALC 250
    Last edited by sietsej; 03-08-2009 at 07:33 PM.



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    reinstall and pick the right disk controller/chipset.
    google for the controller of your computer.
    I have an old laptop (Compaq EVO n1000c) and I kept getting that same error until I pick the right controller/chipset. YMMV.
    BTW, I used IPC
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks


    i fix the problem yesterday



    :lock:

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Problem solved, thread closed ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. toshiba A105-S2236 with iDeneb v1.3
    By macint0sh in forum Distributions
    Replies: 5
    Last Post: 03-04-2010, 12:38 AM
  2. Replies: 0
    Last Post: 01-23-2010, 01:38 PM
  3. iDeneb v1.4 10.5.6 on Toshiba Satellite A300-1N8
    By ondrejandrej in forum Installation
    Replies: 2
    Last Post: 09-23-2009, 08:14 AM
  4. Please! Help Installing iDeneb on Toshiba Tecra M2
    By thebigcheese in forum Installation
    Replies: 0
    Last Post: 07-29-2009, 11:07 PM
  5. Dell PowerEdge SC1430 iDeneb errors after install
    By joebuba in forum Installation
    Replies: 1
    Last Post: 06-28-2009, 07:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:03 PM.
twitter, follow us!