Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Help! iDeneb on Dell Dimension 8200 at the Installation - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Nov 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Help! iDeneb on Dell Dimension 8200

    Help! I've tried following various guides/methods but I either hit a reboot loop or the "you must restart your mac" screen. So maybe I'm missing something or just need to try a different ISO. Tell me what to do please! It would be most appreciated.

    Specs:
    http://support.dell.com/support/edoc...cs.htm#1101572

    Intel® Pentium® 4 microprocessor 2.0 ghz
    1gig RDRAM
    SoundBlaster Live PCI
    BFG Nvidia 7600 512mb AGP
    http://www.bfgtech.com/bfgr76512gsoc.aspx



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Your getting panic kernel, try to change your kernel, your PC is HT? try to deactive that in the BIOS, check if you have AHCI Support and enable it, also you have to pick a patched kernel like modbin or speedstep or try voodoo kernel post installation.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Nov 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for your response. This is the config I last installed with:

    Kernel:
    SpeedStep

    Audio:
    None

    Patches
    Cpu1
    No firewire

    Chipset:
    None

    Drivers:
    NvInject 512

    Bios
    Power Mac

    Now I cant to where darwin/Osx86 is booting but at the end of all of this I get:


    Even with -x. There is only one hard drive in the system. so I tried rd=disk0s1 and I still get

    " Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOService</string><key><BSD Name</key><string ID="2">disk0s1</string></dict>
    " Still waiting for root device.."

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Once the Install is done, reboot with the DVD in the drive. Press F8 at Darwin Boot Loader and type -s and press enter.

    and type this:

    fdisk -e /dev/rdisk0
    flag 1
    quit
    reboot
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Nov 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm still getting the waiting for root device after flagging the drive


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Go to ur BIOS and check this info and then go to DRIVES section:

    it gonna show you something like this:
    - Diskette Drive
    - Sata 1
    - Sata 2, etc
    - Pata

    In the end, it say SATA OPERATIONS, go there and you will see RAID/AUTODETECT/AHCI

    and active AHCI Support

    Then Install again, in the customize, just select your kernel and ur video, you dont have to select cpu1 cuz this is for multi cores

    And Bios dont select anything.

    Good luck
    Last edited by icchansan; 11-10-2008 at 04:27 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Rookie Array

    Join Date
    Nov 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I don't have any sata options in my bios. Now i can get to the Welcome screen but as soon as i get to the migration selection part it just restarts back to welcome over and over again.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try another distro man, ideneb bugs... try Leo4all v3, JaS 10.5.4 or Kalyway

    or before you do that, you can always try this:

    In darwin press F8.

    Type -s

    When it finish, type this:

    Quote:
    mount -uw /
    touch /var/db/.AppleSetupDone
    passwd root
    'Now I gonna ask you for your password'
    reboot
    Login: root
    Password: the one you put b4

    Good luck
    Last edited by icchansan; 11-11-2008 at 08:51 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Rookie Array

    Join Date
    Nov 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    tried iatkos distro and managed to get into osx fully in safe mode once but since ive rebooted it wont even bother with safe mode with or with out the disk. reboot loop again at darwin

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have to keep trying, maybe your doing something wrong, but looks like it will work, try disable the HT feature
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Dell Dimension 8200
    By ortizra1 in forum Installation
    Replies: 0
    Last Post: 08-19-2011, 10:49 PM
  2. Installing on Dell Dimension 8200
    By bearsomg in forum Installation
    Replies: 1
    Last Post: 11-23-2010, 02:28 AM
  3. Dell Dimension 8200
    By everkleer in forum Distributions
    Replies: 1
    Last Post: 01-29-2010, 09:09 PM
  4. Dell Dimension 8200 won't boot to iAtkos v1.0i.iso
    By albrufsky in forum Installation
    Replies: 1
    Last Post: 01-01-2010, 06:38 AM
  5. OSX 10.5.4 on Dell Dimension 8200 boot error
    By Achimafn in forum Installation
    Replies: 0
    Last Post: 07-04-2009, 10:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:57 PM.
twitter, follow us!