Results 1 to 6 of 6
Discuss help in Iatkos 5i 10.5.5 installation at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Apr 2009
    Location
    Cebu, Philippines
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation help in Iatkos 5i 10.5.5 installation

    hello everyone,

    i'm a total noob, seriously.. i was assigned a task to install an iphone sdk and test it out
    but unfortunately, it requires mac os x 10.5.3 and up but we do not have any macs in our company
    that's why we chose to use the 0sx86 version biggrin.gif
    the only test pc i have is an old one with intel chipset, here are the hardware specs:

    intel D845GLAD Mobo
    Integrated ac'97 audio
    Intel® 82562ET LAN (10/100 Mbps)
    seagate barracuda 7200.7 Hard Disk
    Pentium 4 1.7GHz processor
    1Gb RAM

    i have no idea on the make and model of the video card used

    will osx86 run on this machine? if so? what are the settings that need to be customized?
    i must have installed/reinstalled at least 5 times already with different settings but still the pc won't start up

    pls help me out here.. i'm so lost

    thanks,
    jant0y



  2. #2
    Newbie Array

    Join Date
    Apr 2009
    Location
    Cebu, Philippines
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone got any idea on how to install this OS on the machine? it's still not working

  3. #3
    Newbie Array

    Join Date
    Apr 2009
    Location
    Cebu, Philippines
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    update:

    i removed the video card and boosted my integrated video from 1mb to 8mb. i no longer see a greyscale screen during installation (the reason why i placed an unknown video card in the first place)

    so my updated hardware specs are:

    Intel D845GLAD Mobo w/ Intel 845GL Chipset
    Integrated AC'97 audio
    Integrated brookdale-g graphics chip accelerated VGA BIOS
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    seagate barracuda 7200.7 Hard Disk
    Pentium 4 1.7GHz processor
    1Gb RAM

    so.. may i know the correct settings that i need to use in order for my iATKOS 5i to run? pls help..

    thanks,
    jant0y

  4. #4
    Newbie Array

    Join Date
    Apr 2009
    Location
    Cebu, Philippines
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    here's what i selected when i customized the installation

    Decrypters: default
    SMBIOS: default
    Kernel: 9.2.0 toh
    ACPI: default
    Disabler: checked
    Remove PowerManagement: unchecked
    PS/2: checked
    OHR: checked

    Drivers
    VGA: none
    System: none
    Network: realtek 8139

    have i made the correct selection based on my hardware specs?

  5. #5
    Rookie Array

    Join Date
    Apr 2009
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I haven't used that distro. So I cannot give you sound advice. What I can tell you from my myriad of failure attempts is that, read each distro site and choose the one you think, would work with your computer. If that fails, choose second best and so on until you land on the right one. I started with ideneb only to find out it doesn't work with my mobo in the end. Then I switched to ipc and it works great apart from sound. So good luck with your finding.


  6. #6
    Newbie Array

    Join Date
    Apr 2009
    Location
    Cebu, Philippines
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the reply

    i finally got my iATKOS running.. party!

    after the installation succeeded with my customization settings.. the pc restarted and then it gave me an error that advised me to restart my pc using the reset button. so i did that, and i pressed f8 when it started.. entered cpus=1 -v and voila it went in. my iphone sdk also installed smoothly.

 

 

Similar Threads

  1. iAtkos Installation
    By xrawritsjack in forum Installation
    Replies: 0
    Last Post: 10-12-2011, 08:32 AM
  2. iATKOS 10.5.7 Installation Help
    By ChrisXPPro in forum Installation
    Replies: 2
    Last Post: 08-19-2009, 10:18 PM
  3. iATKOS v7 installation on x40 from usb hdd
    By 3mj in forum Installation
    Replies: 0
    Last Post: 07-29-2009, 09:15 PM
  4. Help with installation of iatkos v7
    By kevinlindkvist in forum Installation
    Replies: 0
    Last Post: 07-29-2009, 04:14 PM
  5. iATKOS v5i Installation
    By cougzz in forum Installation
    Replies: 1
    Last Post: 05-06-2009, 05:43 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:41 AM.
twitter, follow us!