Results 1 to 5 of 5
Discuss having trouble with install at the Installation - Hackint0sh.org; i have done a tonne of research and nothing seems to be working so i ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default having trouble with install

    i have done a tonne of research and nothing seems to be working so i have come to the experts. i am trying to install osx on my pc on a seperate hard drive from vista. when i stick the bootloader/retail or the iATKOS version it loads the apple screen for a couple seconds and my computer shuts off

    i have
    core i7
    p6t non-deluxe
    6gb ddr3
    gtx 285



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there, nice combo eh, try with this guide, dont forget to report back your progress and good luck ;D
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i followed that guide maybe a different distro would help so far i have tried retail and iakatos

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    k so i have gotten past the boot loader. i then sais kernel panic and i cannot continue any ideas?

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    fully installed and working with kalaway
    so i am going to try ideneb and update it to 10.5.7 (hopefully)


 

 

Similar Threads

  1. nc2400 osx install trouble
    By crazypants in forum Installation
    Replies: 0
    Last Post: 05-17-2011, 06:06 AM
  2. I'm having a little trouble with Ideneb install!
    By Die!3 in forum Distributions
    Replies: 0
    Last Post: 12-11-2010, 09:01 PM
  3. Install Trouble
    By raisdead in forum Installation
    Replies: 4
    Last Post: 08-05-2010, 02:53 AM
  4. iAtkos 7 install having trouble
    By Cyber Ninja in forum Installation
    Replies: 1
    Last Post: 04-17-2010, 05:10 PM
  5. having trouble install kext
    By combat7up in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 09-17-2009, 05:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:31 PM.
twitter, follow us!