Results 1 to 3 of 3
Discuss having problem with iAtkos v7 10.5.7 at the Installation - Hackint0sh.org; hi, i'm new to all this... i want to install the mac on my laptop ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default having problem with iAtkos v7 10.5.7

    hi, i'm new to all this...
    i want to install the mac on my laptop : Toshiba Satellite A305-S6916
    i don't know what to do for the install option, i tried two times but everytime when the installation finished and the first reboot starts the apple logo load after that a messed up screen showed, i can't do anything if juz frooze there.

    is it wrong with my install option or my system doesn't support?

    2.0 GHz
    4GB RAM
    320 HDD
    ATI Mobility Radeon HD 3650w/ 512MB dedicated



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    can anyone please answer my question please?
    is it my laptop not support or how i burn the dvd or i check the wrong one in the install option... i really need help

  3. #3
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default A305-s6916

    Hi, I have the same laptop. I've been struggling with it myself. I have been able to get it to boot and get wired networking up. What you need to do is start up in safe mode. To do this press a key when the darwin load screen appears and enter -x and then press enter.

    You will likely have a keyboard/mouse issue as i did. You will need to select the drivers for keyboard/mouse for laptops options (I'm assuming that you know how to customize the installation).

    I have yet to find a proper driver for our wifi (intel 5100) but maybe sometime soon. I also haven't figured out audio or graphics (although I believe some people have found a kext to work for the ATI mobility HD 3650 -- i haven't). Note that the kext for our graphics is different than the pci express version.

    Hope that helps some. This is all new to me also and I know how it feels starting off with this stuff.

 

 

Similar Threads

  1. Problem with iAtkos v7
    By LucasBielli in forum Installation
    Replies: 113
    Last Post: 02-18-2011, 07:04 AM
  2. Problem with iAtkos s3
    By smyrgeorge in forum Installation
    Replies: 4
    Last Post: 08-05-2010, 11:42 AM
  3. Problem with iAtkos v7
    By LucasBielli in forum Installation
    Replies: 0
    Last Post: 03-11-2010, 02:08 AM
  4. Problem iAtkos v5i 10.5.5 :(
    By gguido in forum Installation
    Replies: 0
    Last Post: 12-09-2009, 08:22 PM
  5. [iATKOS Support] Problem installing iATKOS v2.0i
    By kingtut2142 in forum Archiv (Leopard)
    Replies: 17
    Last Post: 06-02-2008, 02:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 AM.
twitter, follow us!