Results 1 to 2 of 2
Discuss Hangs before install screen. at the Installation - Hackint0sh.org; System Specs: CPU: AMD Athlon II X4 3.0GHz Quad-Core GPU: ATI Radeon HD 5750 1GB ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hangs before install screen.

    System Specs:
    CPU: AMD Athlon II X4 3.0GHz Quad-Core
    GPU: ATI Radeon HD 5750 1GB 128-bit GDDR5
    Motherboard: ASUS M4A88TD-V EVO/USB3
    Memory: 4G G.SKILL Ripjaws DDR3 1600
    PSU: Cooler Master GX Series 750w
    HDD: Samsung HD502HJ ATA
    DVD-Drive 1: TSSTcorp CD/DVDW TS-H652D ATA
    DVD-Drive 2: HL-DT-ST CD-ROM GCR-8483B ATA

    Okay...i've been trying to install Mac OS X on my desktop which i built myself. The system specs are above. I've tried lots of things...

    - iDeneb v1.3 (OS X v10.5.5)... "Still waiting for root device". I solved this by changing IDE to AHCI in the bios. Then i rebooted and got this huge error.

    "
    Debugger called: (panic)
    "

    then tons of lines of random letters and number, i will type them out if u need the exact full error. Then underneath that is huge paragraph it says:

    "
    BSD process name corresponding to current thread: kernal_task

    Mac OS version:
    Not yet set
    "




    - iDeneb v1.4 (OS X v1.5.6)
    SAME PROBLEM AS iDeneb v1.3...

    - iATKOS v7
    SAME PROBLEM AS iDeneb v1.3 and iDeneb v1.4

    I also used borrowed my friends legit Snow Leopard DVD and burned iBoot on a DVD. Booted it. Chose "Mac OS X Install DVD" (iBoot this doesnt give me a choice to boot in verbose mode) It shows the white backgound with the Apple and never makes it to the install menu. Please help I REALLY want Mac OS X (Leopard or Snow Leopard, preferably Snow Leopard) on my computer and have no idea what I can do to get it working.



  2. #2
    Newbie Array

    Join Date
    Jan 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Bump!!!!

    bump! plz help

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. iDeneb v1.6 Hangs On Boot Screen After Install
    By Macman2140 in forum Installation
    Replies: 2
    Last Post: 12-07-2009, 07:23 AM
  3. Hangs at loading screen?
    By aaronic in forum Archiv (Leopard)
    Replies: 5
    Last Post: 10-17-2008, 05:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:04 PM.
twitter, follow us!