Results 1 to 8 of 8
Discuss Hanging Keys with Atkos v7 on VMware at the Installation - Hackint0sh.org; Hi, I have a very annoying problem with my installation of iAtkos v7 on a ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Hanging Keys with Atkos v7 on VMware

    Hi,

    I have a very annoying problem with my installation of iAtkos v7 on a vmWare workstation 6.5. After a few minutes of working with XCode or some other tools, one of my keybord keys begins to hang. After that, i only see something like that in every textbox in wihich i take the focus:

    iiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

    and it grows and grows!
    I did a fresh new reinstall but it didn't help. Another keyboard didn't help also.

    All I can do is to restart the virtual machine!

    Perhaps any helps?

    Thanx,
    teufel2k
    Last edited by teufel2k; 07-02-2009 at 02:04 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you using PS/2 or USB?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im using a USB Keyboard connected via blutooth, but with my internal notebook keyboard it doesn't work either! :-/
    Last edited by teufel2k; 07-02-2009 at 03:59 PM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    yikes, well to get working the mousepad, install ps2 fix, should be in the iatkos DVD
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My mousepad is working! The problems are my hanging keys!


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Err I mean keyboard, you said your onboard keyboard doesnt work

    Here install this

    -Select only "Additional Kexts" / "ApplePS2kexts.10.5.7.ready"
    -Reboot and the keyboard should work now.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unfortunatly that doesn't help :-( Still the hanging key after 5 minutes of work.

    I don't know whether you understood me right!?
    The keyboards are working, but after a while the last key I hit hangs. I mean it repeats itself infinitely!

    For exampleeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee

    And I can't do anything but restart the virtual machine! :-/

    Hope you can still help!
    teufel2k

  8. #8
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello I have the same problem here but I am not on vmware, I have a dual boot!

    Ever since Mac Os X has finished booting, my "7" key keeps repeating.

    I cannot even finish the network configuration...

    Any clue.

    I have a hp pavillion dv9000 laptop

    I had installed mac os x with no option but my keyboard did not work at all (i had to plug an usb one) now i choose "ps/2" in options and I have that bug :-/

    Thanks

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2014, 04:12 AM
  2. Help with Atkos v7 for AMD
    By XceeD in forum Installation
    Replies: 18
    Last Post: 09-18-2010, 10:37 AM
  3. hanging :(
    By smoke_weed in forum Installation
    Replies: 4
    Last Post: 08-17-2009, 09:02 PM
  4. [Vmware Fusion] Bootcamp Partition missing from Vmware Fusion
    By cs42na in forum Genuine Mac Support
    Replies: 0
    Last Post: 11-19-2008, 11:10 PM
  5. [Vmware Support] help install vmware on my osx86
    By ru4metoo in forum Archiv (Leopard)
    Replies: 3
    Last Post: 05-14-2008, 02:15 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:18 AM.
twitter, follow us!