Results 1 to 5 of 5
Discuss hanging :( at the Installation - Hackint0sh.org; well i installed ideneb v1.3 perfectly but when i press F8 and put -v i ...
  1. #1
    Rookie Array

    Join Date
    Aug 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default hanging :(

    well i installed ideneb v1.3 perfectly but when i press F8 and put -v
    i get all this words and it hangs it at "using 15728 buffer headers and 4096 cluster IO buffer headers"
    also on the top i saw 64 bit enabled?
    is that the problem
    well i have 3 gbs of ram
    its 4 memory banks
    2 that have 1 gb ram's
    and 2 512 mb
    please help really like mac but dont want to spend $1000



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please post your full specs, like motherboard, chipset, processor, video, etc Installation method, distro or retail?

    btw, thats a pretty common issue, google it for more info.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Aug 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Please post your full specs, like motherboard, chipset, processor, video, etc Installation method, distro or retail?

    btw, thats a pretty common issue, google it for more info.
    thanks for replying atleast someone replyed
    my specs are..
    HP Desktop a6528p
    pegatron benicia motherboard
    ATI 4350 HD 512 <(btw if anyone got the driver for it PLEASE POST )
    Realtek HD Audio
    3 gig ram
    and my prosseser is Intel Pentium R E2220 2.20 GHz

    im using iDeneb 1.3
    ^its the only distro that wont restart my computer at the loading screen b4 the installnation
    i just did the disk utility thing and just installed audio drivers and 10.5.5 patches (all) on the customize
    i googled it but i just get answears ?
    someone please hellllllllp!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    well you cant select all...

    You have to pick what your computer need, you need to find out your audio chipset, and everything else, like your mobo chipset, you can use everest full version to know everything in your system, or just check in HP site.

    P.S, I have a HP, check my guide to know what I'm talking about, you'll see that I select it just a few stuff, you'll need to do something similar, but with your specs
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Rookie Array

    Join Date
    Aug 2009
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    well you cant select all...

    You have to pick what your computer need, you need to find out your audio chipset, and everything else, like your mobo chipset, you can use everest full version to know everything in your system, or just check in HP site.

    P.S, I have a HP, check my guide to know what I'm talking about, you'll see that I select it just a few stuff, you'll need to do something similar, but with your specs
    i know all my mobo and everything i used CPU-z
    im just new and i need to know what patch i should use than?
    will it make it stop hanging ?


 

 

Similar Threads

  1. hanging on install
    By muos in forum Installation
    Replies: 1
    Last Post: 08-30-2009, 09:37 PM
  2. Hanging in DFU? mode.
    By zaflyaway in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 05-02-2009, 12:41 PM
  3. [1.1.2 OTB] Randomly hanging up
    By Jeamland in forum Hardware
    Replies: 1
    Last Post: 03-08-2008, 12:46 PM
  4. Installer Hanging
    By wrayal in forum General
    Replies: 3
    Last Post: 01-14-2008, 03:23 AM
  5. My iPhone's hanging...
    By CrUmp in forum General
    Replies: 0
    Last Post: 08-27-2007, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:00 AM.
twitter, follow us!