Hey all,

I want to know if my custom PC is able to run OSx86 (Snow)Leopard.

I searched the osx86 wiki about compatible components but some dont work on version x and some are not working on version y.

My specs:

Motherboard: Gigabyte GA-G31MF-S2
CPU: Intel Q6600 (4 * 2400), Kentsfield, G0
Ram: Kingston 4gb (2 * 1gb, 1 * 2gb), 677 mhz
Graphicscard: GeForce 9800 GT, eco, 512 MB
DVD: Philips BenQ, dunno what version/type

I hope you can help me and if you got any more questions, just ask me.