Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 56
Discuss [Hackint0sh Support] HP Presario Media Center PC M8430F at the Installation - Hackint0sh.org; great news everyone! i got leopard to load (with the intro video and setup) on ...
  1. #41
    Rookie Array

    Join Date
    Sep 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    great news everyone! i got leopard to load (with the intro video and setup) on Jas 10.5.4.....no flasing BIOS either!!

    What i did was to tick and test out if any of the "ACPI PLATFORM" type kext would help.

    The bad news! When the setupo screen appears, it says it doesn't recognise my mouse or keyboard! Now i've got another obstacle to beat!
    BTW if anyone can help with the k/board and mouse problem...please help!!
    Last edited by johnhollis123; 09-20-2008 at 06:04 PM.


  2. #42
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Great News!!!

    Before flashing all the leopard version I tried so far, just restart the PC, with JaS I can install but i have to type cpus=1 to load Leopard.

    After flashing I can install any version I want even retail versions, all my drivers works great, in the windows partition I can update bios to 5.25 which is the latest bios version.

    After Keyboard and Mouse, they work Perfect. I have the original keyboard from HP, is a wireless keyboard and my mouse is a genius for gamers USB.

    Question: Eh are you running all ur cores?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #43
    Rookie Array

    Join Date
    Sep 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Great News!!!

    Before flashing all the leopard version I tried so far, just restart the PC, with JaS I can install but i have to type cpus=1 to load Leopard.

    After flashing I can install any version I want even retail versions, all my drivers works great, in the windows partition I can update bios to 5.25 which is the latest bios version.

    After Keyboard and Mouse, they work Perfect. I have the original keyboard from HP, is a wireless keyboard and my mouse is a genius for gamers USB.

    Question: Eh are you running all ur cores?
    Wow.. awesome news!!

    unfortunatel i'm not gonna run all cores. A bit risky at the moment to Flash. But since you have MOST OR EXACT SPECS as me, would you be able to tell me which drivers/kext you in your install. This would include for PS/2 MOUSE AND KEYBOARD, AUDIO SOUND DRIVER, GRAPHICS DRIVER (I have and 8600gt 512mb).

    If you can tell me how to install the kext for a PS/2 Keyboard and Mouse( i tried some but leopard says they were installed INCORRECTLY).......that would be a great start!!
    Last edited by johnhollis123; 09-21-2008 at 01:43 AM.

  4. #44
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by johnhollis123 View Post
    Wow.. awesome news!!

    unfortunatel i'm not gonna run all cores. A bit risky at the moment to Flash. But since you have MOST OR EXACT SPECS as me, would you be able to tell me which drivers/kext you in your install. This would include for PS/2 MOUSE AND KEYBOARD, AUDIO SOUND DRIVER, GRAPHICS DRIVER (I have and 8600gt 512mb).

    If you can tell me how to install the kext for a PS/2 Keyboard and Mouse( i tried some but leopard says they were installed INCORRECTLY).......that would be a great start!!
    For video: I have the same one dat u have, nvidia 8600GT, u can find the drivers here: http://scottdangel.com/blog/?page_id=20

    For audio I pick the one from leopard disc: which is ALC888

    For wireless i installed this after installation: http://rapidshare.com/files/14220653...70-1.1.1.0.dmg

    SMbios: 800

    About ur keyboard and mouse check some forums, i think i seem something like dat b4

    Good Luck :hack:
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #45
    Rookie Array

    Join Date
    Sep 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    For video: I have the same one dat u have, nvidia 8600GT, u can find the drivers here: http://scottdangel.com/blog/?page_id=20

    For audio I pick the one from leopard disc: which is ALC888

    For wireless i installed this after installation: http://rapidshare.com/files/14220653...70-1.1.1.0.dmg

    SMbios: 800

    About ur keyboard and mouse check some forums, i think i seem something like dat b4

    Good Luck :hack:
    thanks you so much for the info!! it is really helpful!!
    Cna you tell me how to install the nvidia package that i downloaded and how to install the wireless?Also i don't know how to install my "ACPIPS2" kext and stuff...
    BTW I do have a working mouse in leopard.


  6. #46
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by johnhollis123 View Post
    thanks you so much for the info!! it is really helpful!!
    Cna you tell me how to install the nvidia package that i downloaded and how to install the wireless?Also i don't know how to install my "ACPIPS2" kext and stuff...
    BTW I do have a working mouse in leopard.
    You find methods to install kexts/stuff/ACPIPS2Nub here on forum. Just search.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #47
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Lightbulb

    the nvidia installation its really easy, all u have to do its click next, next xD yeh in this computer, and next next and restart. and pick ur 512mb one
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #48
    Rookie Array

    Join Date
    Sep 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    the nvidia installation its really easy, all u have to do its click next, next xD yeh in this computer, and next next and restart. and pick ur 512mb one
    thnks for the drivers! The nvidia was easy, but i got the error i had the first time...so i went to jas dvd and installed 'nvidia 6 or 7000" kext. this works and it can give me 1920x1080 (expect the screen shakes wen i switch to it and it is more blurier at the dock.). Do anyone know the reason?

    Btw how can i reinstall my sound driver (ALC888)? It didn't work after i reinstalled to get the graphics working again!
    Last edited by johnhollis123; 09-22-2008 at 08:59 AM.

  9. #49
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    for audio u can check this site

    http://wiki.taruga.net
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  10. #50
    Rookie Array

    Join Date
    Sep 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi again! Its been a while since i posted.
    I've got leopard running with audio, graphics, wireless, lan..etc
    Only a few little things to resolve:
    1. sleep mode (leopard doesn't go out of it - stays on blue screen; how can i fix?)
    2. When i switch to 1920x1080p (50/60hz), the screen goes all shaki and it blurs the icons and stuff, what can i do?)
    If anyone could help me out to resolve these small issues...that would be awesome!!
    Last edited by johnhollis123; 09-30-2008 at 02:39 AM.


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. How to for HP m7690n Media Center PC
    By cyberking in forum Distributions
    Replies: 13
    Last Post: 05-03-2009, 01:16 AM
  2. HP media center installation issues.
    By Chr1s63 in forum Installation
    Replies: 8
    Last Post: 03-24-2009, 06:05 PM
  3. Basic Media Center
    By JamesMolin in forum Hardware
    Replies: 7
    Last Post: 11-12-2008, 09:15 PM
  4. HP Media Center issue
    By mediaguitarist in forum Hardware
    Replies: 0
    Last Post: 05-04-2008, 07:01 PM
  5. [Hackint0sh Support] iATKOS v1.0i on Compaq Presario
    By mahip in forum Archiv (Leopard)
    Replies: 5
    Last Post: 03-30-2008, 01:02 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:02 PM.
twitter, follow us!