Results 1 to 8 of 8
Discuss Gray Apple screen problem at the Installation - Hackint0sh.org; Like many of the people here, I'm stuck at the Apple screen. I have an ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gray Apple screen problem

    Like many of the people here, I'm stuck at the Apple screen. I have an Acer Aspire 5532 that I got for Christmas this year. It has an AMD Athlon TF-20 processor 64-bit. I burned the iDeneb 10.5.5 install iso onto the disk and hoped it would work (because it didn't on a virtual machine), but it didn't.

    What do I do here? Should I take a pic of the stopping screen if I do the -v thing?

    Thank you!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by TheGag96 View Post
    Like many of the people here, I'm stuck at the Apple screen. I have an Acer Aspire 5532 that I got for Christmas this year. It has an AMD Athlon TF-20 processor 64-bit. I burned the iDeneb 10.5.5 install iso onto the disk and hoped it would work (because it didn't on a virtual machine), but it didn't.

    What do I do here? Should I take a pic of the stopping screen if I do the -v thing?

    Thank you!
    Hi,
    Yes, like many of the people here, you should give a bit more details of your setup and error message.
    A picture sometimes is not needed if your error is fairly typical.

    Cheers,

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    Yes, like many of the people here, you should give a bit more details of your setup and error message.
    A picture sometimes is not needed if your error is fairly typical.

    Cheers,
    Well, I don't exactly get an error message. It just stops at one point and doesn't go on. I'll get a pic up in a few hours (I have homework to do).

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by TheGag96 View Post
    Well, I don't exactly get an error message. It just stops at one point and doesn't go on. I'll get a pic up in a few hours (I have homework to do).
    Boot with -v for verbose of possible error message.

  5. #5
    Newbie Array

    Join Date
    May 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Oh this is bad!

    Okay, now I might be screwed. Um, I tried to install it by making a partition and installing it. I had to do the -r command when I started the thing up (that's the only way it would work). So, I formatted the partition correctly, and I tried to install it. Some way through, it said it couldn't complete the installation. So, I restarted the computer and there was no boot menu or anything. It said that there was no boot device. I tried using the Windows 7 install disk to activate my Windows partition and fix the bootloader. It looked like it worked.

    It didn't.

    When I loaded the thing up, it said that there was a boot thing was missing. I actually even tried to search for boot errors from the install disk, but it said it found some yet couldn't fix them automatically.

    PLEASE help me! This sucks so bad!

    EDIT: NEVER MIND! I got it now. Phew. But, can anyone help me with the stopping half-way thing? Also, I don't know what my Chipset or Soundcard is. What could I use to find this?
    Last edited by TheGag96; 05-21-2010 at 12:40 AM.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    If you're in windows you can use CPU-Z.
    If you're in OSX installer then there is a hardware info tab.

    Regards,

  7. #7
    Newbie Array

    Join Date
    May 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi,
    If you're in windows you can use CPU-Z.
    If you're in OSX installer then there is a hardware info tab.

    Regards,
    Alright, got anything on the stopping? What is anything that would stop the installation?

    And what is the -r command? It's what I used to boot it up since if I just pressed any key to boot from the dvd, it wouldn't work.

  8. #8
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by TheGag96 View Post
    Alright, got anything on the stopping? What is anything that would stop the installation?

    And what is the -r command? It's what I used to boot it up since if I just pressed any key to boot from the dvd, it wouldn't work.
    Hi,
    I'm not familiar with that bootflag. I looked at OSX boot option list and there isn't that -r listed. You can also try -x -v.

    At what point your installation stops, after customization, disc check, between minute countdown?

    Cheers,
    Last edited by ratvn; 05-21-2010 at 11:20 AM.

 

 

Similar Threads

  1. Stop sign on the gray apple screen, Two weeks of pain
    By josephrave in forum Installation
    Replies: 4
    Last Post: 08-27-2010, 10:52 PM
  2. Restart after power-up@Gray Apple Screen[iPC]
    By flamesontheflag in forum Installation
    Replies: 9
    Last Post: 08-01-2009, 05:46 PM
  3. Can't get pass the gray apple loading screen
    By tobikenobi in forum Using Leopard
    Replies: 1
    Last Post: 06-16-2009, 06:20 PM
  4. [Help] white screen gray apple on fresh install
    By Raceboy404 in forum Installation
    Replies: 0
    Last Post: 05-13-2009, 01:15 AM
  5. [Kalyway] stuck at gray apple screen
    By stdanko in forum Archiv (Leopard)
    Replies: 15
    Last Post: 09-15-2008, 03:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:22 PM.
twitter, follow us!