Results 1 to 2 of 2
Discuss Got a problem loading my OSx86 install disk... at the Installation - Hackint0sh.org; Hey Ok, so I bought a new motherboard yesterday, the MSI P41-C31. I have since ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSx86 Install Disk hanging at 1 place/Advice on if to use OS X & Boot-132 or OSx86

    Hey

    Ok, so I bought a new motherboard yesterday, the MSI P41-C31.
    I have since been told that it's harder to get OSx86 on an MSI mobo, but I'm determined (Although I can't exactly figure out the problem as I have pretty much 0% knowledge in OSx86, only ever used Windows/OS X/Linux)

    So I have a XxX 10.5.6 install disk, and at first when I tried to boot from it it would seem as though it was going to load up the install then randomly booted to Windows. Someone then told me to write cpus=1 as an install option when I load the disk. This got me further but still no luck.



    This is the current problem, when I try and load the install it just hangs here and does nothing. I've left it for a while too to see if it got any further but nothing.

    So yeah, any ideas as to how I can overcome this?
    Thanks
    Last edited by Acidox; 08-09-2009 at 02:01 PM.



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, so instead of making a new thread I thought I'd do this.

    Just make a new post
    So above is where my OSx86 disks are hanging, and I was told possibly to try my Retail Disk (Which I only have in a .dmg format as I made a recovery disk on my old (Now deceased) Mac and put it on my network drive, but would need to shrink down the size to fit on a DVD-R )

    Now, would I be better using a Retail disk? Or should I stick with OSx86?
    Thing is, if it's better for me to use OSx86, what do I do about the disks hanging at this 1 spot?

    If it makes it easier I'll run the boot in the correct res so you can see all of the text?

    Thanks.

 

 

Similar Threads

  1. Hackintosh install stuck on loading screen.
    By xShrimp in forum Installation
    Replies: 0
    Last Post: 03-08-2011, 06:51 PM
  2. hangs when loading from install DVD
    By kiwinall in forum Installation
    Replies: 1
    Last Post: 12-29-2010, 01:25 PM
  3. Install Problem OSx86
    By r0Ckra1n in forum Installation
    Replies: 2
    Last Post: 05-27-2010, 09:37 PM
  4. 10.5.1 Install Disk Problem
    By zerocool18 in forum Archiv (Leopard)
    Replies: 6
    Last Post: 03-21-2008, 05:13 PM
  5. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:12 AM.
twitter, follow us!