Results 1 to 7 of 7
Discuss Got a new monitor. No display only in Mac at the Installation - Hackint0sh.org; Hi, I got leopard installed, all's fine was able to use it without any problem. ...
  1. #1
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Got a new monitor. No display only in Mac

    Hi,

    I got leopard installed, all's fine was able to use it without any problem.

    I had a CRT monitor which was connected using a VGA cable. I got a new monitor BenQ G2410HD which i connect using DVI. I get display on windows and ubuntu but not in mac. After the apple logo, it just goes black.

    I used VGA cable, did not work. I reinstalled, did not work. Well I am not sure what to do....

    I got this computer because it would work as a hackintosh pc but sadly its not any more. Please help or suggest to fix this issue.....

    Thank you...



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    not even a single reply... helppppppppppppp..

  3. #3
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bump.........

  4. #4
    Professional Array

    Join Date
    Sep 2009
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Try moving your cable to the other connector.

    EDIT: does your GPU have 2 DVIs or 1 DVI, 1 Analog?
    Last edited by punk_zappa; 10-22-2009 at 01:35 AM.

  5. #5
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for ur reply in the first place...

    My video card has 1 dvi and 1 vga.. i have used both dvi and vga and none seems to work.....

    any other solution for this..


  6. #6
    Professional Array

    Join Date
    Sep 2009
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    7

    Default

    Can you post your hardware please?

  7. #7
    Newbie Array

    Join Date
    Oct 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My hardware...

    Mobo: Gigabyte GA-G31M-ES2L
    Processor: E7400
    Video Card: NVidia 8600GT
    Monitor: BenQ G2410HD

 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-16-2011, 09:00 PM
  2. MacNN: LG Display solves iPad 2 display issues, hits 4m a month
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-09-2011, 03:10 PM
  3. [Help] 9800Gt dual monitor display
    By swamijivan in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 03-08-2010, 06:15 AM
  4. MacNN: NEC Display intros 19-inch business display
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2009, 05:40 PM
  5. Replies: 2
    Last Post: 08-26-2008, 11:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:39 AM.
twitter, follow us!