Results 1 to 1 of 1
Discuss Got it installed but have a few questions at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Got it installed but have a few questions

    Hello folks,

    Recently I installed the Kalyway 10.5.2 distro. I had a few problems getting it running but in the end I got it working. One issue was that my keyboard did not work. Turns out having a USB Mouse and a PS/2 Keyboard was not Mac friendly. Luckily I had a USB to PS/2 converter for the mouse and after a quick reboot both worked together. The biggest problem was that every drop down menu was white. I googled this and found quite a few people had this issue and the fix was to update to 10.5.3. So I did that and it worked great. However, I wasn't satisfied yet. The dock was not animated until I clicked a button to use it. I don't know if by default the dock icons are not supposed to get bigger as you scroll your mouse of them or not. Every Mac I've seen had that effect working. I think I messed up my installation. I accidentally chose both Nvidia 320 MB and Nvidia Default graphics drivers. Could this have messed up something?

    I'm about to re-install Mac OS X using the iATKOS v7 10.5.7 distro and see if it goes any better. Has anyone tried this version with success? What drivers do you recommend? Here are my PC specs if anyone is interested.

    HDD: Western Digital Caviar SE WD1600AAJS 160GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive - OEM
    Memory x2: G.SKILL 2GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Desktop Memory Model F2-6400CL5S-2GBPQ - Retail
    Keyboard: LITE-ON SK-1788/BS 2-Tone PS/2 Wired Standard Keyboard - Retail
    DVD Burner: LITE-ON 20X DVD±R DVD Burner With 12X DVD-RAM Write Black SATA Model LH-20A1S - Retail
    CPU (OC'd to 2.66Ghz): Intel Pentium E2180 Allendale 2.0GHz LGA 775 65W Dual-Core Processor Model BX80557E2180 - Retail
    Mobo: GIGABYTE GA-EP35-DS3L LGA 775 Intel P35 ATX Intel Motherboard - Retail
    GFX: ASUS EN9600GSO TOP/HTDP/384M GeForce 9600 GSO 384MB 192-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail

    All in all, my current hardware worked just fine with the Kalyway 10.5.2. OSX86Project had a compatibilty sheet saying my mobo worked fine but sound didn't work. But it worked for me no problem.
    Last edited by Goran; 07-06-2009 at 09:21 PM.



 

 

Similar Threads

  1. Replies: 2
    Last Post: 07-07-2010, 11:24 AM
  2. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  3. ALMOST installed..? help!
    By DevGrousis in forum Installation
    Replies: 0
    Last Post: 04-10-2009, 02:17 AM
  4. [1.1.2] No Sim Installed
    By Monkey Ass in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 03-11-2008, 04:26 AM
  5. Replies: 4
    Last Post: 05-26-2007, 07:43 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:08 PM.
twitter, follow us!