Results 1 to 4 of 4
Discuss Gigabyte GA-EX58-UD3R / IATKOS v7 Install trouble at the Installation - Hackint0sh.org; Hello all, I'm having trouble installing iATKOS v7 10.5.7 on my system. System data: Gigabyte ...
  1. #1
    Newbie Array scream_deluxe's Avatar

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Gigabyte GA-EX58-UD3R / IATKOS v7 Install trouble

    Hello all,

    I'm having trouble installing iATKOS v7 10.5.7 on my system.

    System data:


    Gigabyte GA-EX58-UD3R X58
    Intel Core i7 920 4x2 . 67GHz BOX
    6144MB OCZ PC3-12800 CL8 Triple Kit Value
    Zotac GTX260-2 Core 216 55nm 896MB 2xDVI
    Hitachi 1000GB HDT
    600W Coba Nitroxe

    The problem is after I correctly installed IATKOS v7 10.5.7 ( http://www.hackint0sh.org/f200/82072.htm )
    I have to do a restart of my system, and after the restart the problem is that the install will freeze. I only see the grey apple logo and then my display turns black and a error message pops up and tells me "sorry but you have to do a restart".

    I've tried to type "busratio=20" after the restart but without any success.
    Any help is much appreciated.

    Regards scream_deluxe
    sorry for my bad english



  2. #2
    Newbie Array scream_deluxe's Avatar

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please help me!

  3. #3
    Newbie Array scream_deluxe's Avatar

    Join Date
    Oct 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Solution!

    I've forgot to reject the bootdvd!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Why dont you try asking there? surely that guy will help you

    Here another guide, just in case
    http://www.insanelymac.com/forum/ind...owtopic=149505
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Problem with iATKOS V7 BIOS EX58-UD3R
    By ydtkdaniel in forum Installation
    Replies: 2
    Last Post: 12-10-2009, 08:04 PM
  2. Replies: 36
    Last Post: 12-09-2009, 12:14 AM
  3. [Help] System running correctly? - Gigabyte GA-EX58-UD3R
    By scream_deluxe in forum Installation
    Replies: 0
    Last Post: 10-18-2009, 02:42 PM
  4. i7 Gigabyte ex58 ud3r onboard sound help
    By Lachesis in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 08-23-2009, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:19 PM.
twitter, follow us!