Results 1 to 4 of 4
Discuss General Help and Major Arg at the Installation - Hackint0sh.org; Hola. I have searched my butt off and read what I could before I posted ...
  1. #1
    Rookie Array ViciousEternal's Avatar

    Join Date
    Jul 2008
    Location
    Seattle, Washington
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry General Help and Major Arg

    Hola. I have searched my butt off and read what I could before I posted here. Yet, I have not been able to get anywhere.

    First off.

    System:

    CPU: AMD 2800+ 64
    Memory: DDR400 2gigs
    MoBo: GA-KAU-939
    Chipset: ULi M1689
    GPU: Nvidia 6800GT
    LAN: Realtek 8100C
    Audio: Realtek ALC850

    Harddrives:
    SATA - Windows XP Install
    IDE - Blank 60gig for Leopard

    I have thus far tried Leo4All v3, Kalaway 10.5.2, iDeneb v1.3, and iPC.

    All but iPC give me a kernel panic at DVD boot.

    Being panic(CPU 0 called 0x002D8BDE) nfs_boot_init... etc etc

    iPC boots, installs. And then stalls at reboot with "Still looking for root".

    rd=disk0s1 did not work. Nor did any other numbers I randomly threw in there.

    Do you guys have any ideas?

    Thanks for whatever you can give me. Let me know if you need more info.



  2. #2
    Rookie Array ViciousEternal's Avatar

    Join Date
    Jul 2008
    Location
    Seattle, Washington
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Good news!

    I got it to install and work from the iPC distro!

    I just can't get the sound to work.

    The only thing I need help with now is how you install drivers and such after you have OSX installed. The instructions were not really clear about that. And when I search I get only people talking about what to install. Not how to.

    Thanks!

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check this thread to get audio working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array ViciousEternal's Avatar

    Join Date
    Jul 2008
    Location
    Seattle, Washington
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply! I gave that ktext a shot. Installed it with OSx86 tools. Restarted and no dice. When I go to System Pref and look at sound. I don't have any Input or Output devices listed.

    Another thing I think will be useful in figuring out the issue is in OSx86 tool when I run LSPCI it does not list my audio as what is on my motherboard.

    It says "00:04.0 Multimedia audio controller [0401]: ALi Corporation M5455 PCI AC-Link Controller Audio Device [10b9:5455] (rev 20)"

    My chipset is Uli but I had to use ALi to install. Am I just screwed?

 

 

Similar Threads

  1. General help with my mac iAtkos S3
    By francisrosarioc in forum Hardware
    Replies: 0
    Last Post: 11-14-2010, 09:01 PM
  2. General advice please :)
    By jonboyuk in forum Installation
    Replies: 4
    Last Post: 06-07-2010, 10:08 PM
  3. General Question!
    By ShahG12 in forum iPhone 3G
    Replies: 1
    Last Post: 12-28-2008, 08:49 PM
  4. V1.1.2 general.plist
    By edkiasu in forum Tools
    Replies: 2
    Last Post: 01-12-2008, 02:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:31 PM.
twitter, follow us!