Results 1 to 3 of 3
Discuss GA-EP43-DS3L - Leopard - Kalyway at the Installation - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default GA-EP43-DS3L - Leopard - Kalyway

    Thanks, thanks and thanks!!!
    I have better than 20 years in the PC world building since the PC days but this has been an interesting experience. I should be ashamed of myself but I love the apple/pc commercials which may have added to my need to do this.
    In any event a couple of weeks ago I pulled out of the closet a not so old but slow Gateway dual core pc and thought hey I will give it a go. Well after a few days and half a dozen or so installs using Kalyway 10.5.2, iDeneb and iAtkos I finally got a fairly good working system using Kalyway. Only the “sound” was not working.
    Now I was really jazzed and thought time to upgrade the XP SP3 system and create a dual boot to OS X.
    1. Motherboard: GA-EP43-DS3L
    2. Intel 8400 3.0 but easy to OC
    3. RAM 4GB 800 DDR2 x 2 but upgradeable to DDR2 1200
    4. WD Black 1TB SATA for XP and storage plus a WD 500GB (from old XP) for OS X and storage
    5. LG SATA DVD Writer
    6. Nvidia GeForce 9500 GT (this proved to be a problem child)
    I really appreciate all the direction but as one contributor said so well, READ READ READ
    In my case that is a hard one since I am almost always WAEF…

    What seemed to be a simple install using Kalyway 10.5.2 on the Gateway turned into many, many installs, but I have learned a lot and there is so much more to learn. I mean I started out with thinking what is a “kext”, “pkg” or something that has a dmg extension. It is like entering my first debug session to do a low level format on a 5MG hard drive, let’s see was it g=c800:5 or something like that.
    For the Gigabyte motherboard with the GeForce 9500 GT card I ended up using iDeneb v1.3 10.5.5 with “Meltim” suggested settings:
    Skip Apple SMBIOS
    Skip X11(you can add that later)
    Add Intel AHCI(think you need this if you want to run AHCI mode, I run my disks in IDE-mode)
    Add Nvkush(under graphics)
    Use 9.4.0 StageXNU instead of vanilla.
    Everything worked as long as I booted in safe mode since I had a sandbox_init 1100 error.
    Of course I had no nVidia Video and no sound.
    Using 10.5.5 now allowed me to install 10.5.5 Open GL Framework.pkg in preparation for the nvidia 9000 Series Driver V2.pkg which was a fix for my 9500 GT card.

    But lo and behold when I installed the Open GL Framework.pkg it fixed my sandbox_init 1100 error and the need to boot in safe mode. Next the 9000 Series Driver V2.pkg and NVDarwin.kext and amazing video. Looking good on 22 in LCD.

    As a dear friend of mine use to say, “even a blind squirrel can occasionally find an acorn!”

    For audio so many suggestions I tried but finally installing these gave me digital sound with no problems.
    HDEnabler 16-19-16.kext
    AppleHDA 16-19-18.kext
    Or was it something I had installed before those two? Hmmmm…

    xBench results 255.94 without hard drive test…
    Model MacPro 3.1
    WooHoo…

    I have not recently checked the console for a look at the log files to see if any lingering errors are there and I have to press the on/off button to take it out of sleep mode but I am a happy camper.

    I owe it to the hard work of many others, thanks again! Oh, I did right away download Firefox for Mac, sorry I can’t help myself…



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, You better use Vanilla Kernel, Check this thread for Audio and check this blog for Video, good luck and merry christmas

    P.S. heres guide for your mobo, just in case
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Post Install Update

    Well it has been a week and still solid as a rock... I am afraid that my Vista Ultimate and XP SP3 machines don’t get much of my time except when I have to work on something.

    I have copied over 20 CDS or so and setup iTunes to sync with the iPod. How is it that I can copy to the MAC and the copy flies faster than when I boot it into XP? Or is it my imagination? Speaking of imagination listening to Jane Monheit, sweet! How can an iPod produce such good sound?

    I set up an external USB drive with two partitions. One to clone using (Carbon Copy Cloner) and the other Time Machine which for some reason worked from the beginning. Had some problems with seeing the Windows PCs on the network but apparently a MAC problem and was fixed with proper sharing and in the right workgroup although I have to use “GO” with an IP address to get to Buffalo drive at times.

    I set up “Snitch” which is a nice firewall... sorry came from the PC world but did resist trying to find an antivirus program. Next TechTool Pro (which says all is well), Pages (iWork suite), Quicksilver, email of course and Firefox for which I will not apologize, best in both worlds.

    I already had a wireless Canon MP620 on the network which was a piece of cake to setup.

    I have not tried spaces or any high end software like Photoshop but everything I have tried works flawlessly... guess what I am typing in

    I have updated all the Mac software except OS X, not taking any chances on that one. There goes “Snitch” again boy time.apple.com sure updates a lot. Hmmmm that is time updating isn’t it?

    Oh Melody Gardot, “Worrisome Heart” got to go and enjoy without distraction!

 

 

Similar Threads

  1. install retail SL on gigabyte EP43-DS3L
    By avizana in forum Installation
    Replies: 0
    Last Post: 11-25-2009, 05:59 AM
  2. Kalyway Leopard Mac OS X on PC DRIVER HELP
    By Slashtrain in forum Installation
    Replies: 1
    Last Post: 10-14-2009, 08:16 AM
  3. Installing leopard on EP43 DS3L - Kalyway
    By Cuong273 in forum Installation
    Replies: 1
    Last Post: 12-23-2008, 07:20 AM
  4. Gigabyte EP35-DS3L for leopard ?
    By zoliky in forum Hardware
    Replies: 2
    Last Post: 11-26-2008, 06:46 PM
  5. Leopard v10.5.1 KALYWAY
    By unxivik in forum Archiv (Leopard)
    Replies: 2
    Last Post: 03-07-2008, 04:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:10 PM.
twitter, follow us!