Results 1 to 3 of 3
Discuss G965 Chipset Problems at the Installation - Hackint0sh.org; Is there any OSx86 that works on a G965 chipset? I've tried Kalyway 10.5.2, iDenbi ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default G965 Chipset Problems

    Is there any OSx86 that works on a G965 chipset? I've tried Kalyway 10.5.2, iDenbi 10.5.4, and iAtkos v1.1. And all of them either freeze on either the BSM auditing present or ACPI_SMC_CtrlLoop error. I have a Dell Inspiron 1525 and OSx86works perfectly on there including wireless and sound.

    Here is my computer specs of the G965 chipset:

    CPU and Memory Processor Brand Intel
    Processor Class Core 2 Quad
    Processor Speed 2.4 GHz
    Processor Technology Intel VIIV Technology
    Processor Number Q6600
    Installed Memory 2 GB
    Bus Speed 1066 MHz
    Cache Size 8 MB
    Memory Technology DDR II SDRAM
    Maximum Memory 8 GB
    Number of Installed Processors 1
    Maximum Number of Processors 1
    System Chipset Intel G965 Express

    Thanks for any help. I'm about to go out of my mind.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    It should work @.o, can you tell us your motherboard?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Location
    Louisiana
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My Motherboard is a DG965OT. I have a Quad Core Processor. I've also read that I needed to change the video card and disable the onboard video. I've changed it and now I've getting stuck on

    "Waiting for boot volume with UUID A906DF8E-3289-8D38-6437A619DC54"
    "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourcesMatch
    </key><string ID="2">boot-uuid-media<string></dict>
    Last edited by Tommigrl7o2; 01-12-2009 at 01:17 AM. Reason: Adding More Info

 

 

Similar Threads

  1. AMD w/ nForce4 Chipset
    By TheRealPorkchop in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 01-31-2011, 06:37 PM
  2. MacNN: Intel investigates iPhone sync problems with new chipset
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-03-2009, 05:20 AM
  3. OSX on AMD 780 chipset ?
    By norbird88 in forum Installation
    Replies: 4
    Last Post: 07-16-2009, 10:09 PM
  4. Help with my chipset
    By Odnan in forum Hardware
    Replies: 2
    Last Post: 06-23-2009, 01:20 PM
  5. kext for lan,chipset and wi-fi
    By isk95 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 05-21-2009, 05:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:59 AM.
twitter, follow us!