Results 1 to 7 of 7
Discuss Fragging within OSx - text overlays on OS at the Installation - Hackint0sh.org; I have a new install of OSx86 (used iPC). After booting into OSx, and going ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Fragging within OSx - text overlays on OS

    I have a new install of OSx86 (used iPC). After booting into OSx, and going about my business for a minute, or two, this happens:



    Is this the result of using the wrong kernel or chipset, or perhaps is it a driver issue?

    I installed using Voodoo kernel 9.5.0, and the "Intel ICH10 SATA Support" chipset (though my machine doesn't have SATA).

    My pc is a Compaq Evo D51C (D510 CMT) with a P4 @ 2.4ghz, 512mb of ddr 266 (PC2100) ram. The mobo is an Intel 845G chipset, and it has Intel extreme graphics, AC97 audio (I think), and a built-in nic (I'm not sure what specifics).

    One more thing - is it possible that I should not use the "Intel ICH10 SATA Support" chipset since my mobo is "Intel 845G" chipset?

    Thanks for the help!



  2. #2
    Rookie Array

    Join Date
    Jan 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried reinstalling with the "Intel ICHx..." chipset and got the same thing happening...



    Any suggestions?
    Last edited by atomspace; 01-22-2009 at 07:02 PM.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you install from the Fixes and Patches - Seatbelt.kext 10.5.5 ?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Jan 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did not install the "Seatbelt" patch. I'll give that a try.

    Can you tell me, from the screenshot what tipped you off that I needed to use the "Seatbelt" patch?

    Thank you so much. I'll give this a try then report back.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well if your using voodoo you need that kext, btw did you try another kernel?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Jan 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Before you suggested the Seatbelt patch, I had already tried 3 other kernels, all with the same issue when downloading apps. After trying your suggestion, with the Voodoo kernel, it has been running fine for almost a day. I've downloaded and installed all the basic apps (chat/irc/firefox/etc...) with no issues whatsoever. SO, it looks like (hopefully) you fixed my problem. Thank you soooo much.

    ALL HAIL ICCHANSAN !

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Good to hear that man, enjoy
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. cannot text
    By heartbeatnova in forum iOS 4.x (iPhone OS 4.x)
    Replies: 0
    Last Post: 12-12-2010, 07:19 AM
  2. Use the old Text app
    By iPhoneuser2009 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 06-21-2009, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:20 PM.
twitter, follow us!