Results 1 to 3 of 3
Discuss Firewire error on Acer 6460 at the Installation - Hackint0sh.org; Hi Everyone, I tried installing iAtkos v7 on my Acer TravelMate 6460 and failed. I ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Firewire error on Acer 6460

    Hi Everyone,

    I tried installing iAtkos v7 on my Acer TravelMate 6460 and failed. I am getting this firewire error "FireWire GUID 000000000000000 is invalid". I did some reading on other posts and did not find anything I could possibly try.

    Systen:
    Intel Core2 1.6
    945PM Express chipset
    ATI X1300 display card

    Any help will be appreciated.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Where are you getting the error? theres a pack to fix some issues in 10.5.7 try to get it, report back if you get it working
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Jun 2008
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi..i am also getting the same issue...when ever i boot my PC..it show Firewire guid 00000000000 is invalid... but the Lappy boots up normallly and in my network preferences i do see FIREWIRE...

    Can you tell me..how to fix this issue

 

 

Similar Threads

  1. Acer Revo R1600 Iatkos V7 boot error
    By lorenzo6596 in forum Installation
    Replies: 2
    Last Post: 01-10-2011, 06:30 AM
  2. Acer Revo R1600 boot error
    By lorenzo6596 in forum Installation
    Replies: 0
    Last Post: 01-04-2011, 09:34 PM
  3. Replies: 0
    Last Post: 12-21-2008, 10:12 PM
  4. Replies: 0
    Last Post: 12-21-2008, 10:12 PM
  5. Replies: 7
    Last Post: 03-19-2008, 11:44 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:09 AM.
twitter, follow us!