Fresh out of install, I got my network kexts, and video kexts, but whether video works or not is questionable. Anyway, I've read that it's hard to use a combo update through the Software Update


Here is my problem: I want to use iTunes to sync my iPod4g to the computer, but it says it requires 10.5.8. That's quite a big jump from 10.5.2, and I was wondering if there was an easy way to do it.