Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Extremely slow, can barely move at the Installation - Hackint0sh.org; Hey everyone, I recently installed iATKOSv1.0 on my PC and it runs EXTREMELY slow. I ...
  1. #1
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Extremely slow, can barely move

    Hey everyone,

    I recently installed iATKOSv1.0 on my PC and it runs EXTREMELY slow. I can barely click continue and the individual screens take extremely long to load. If I click a folder, you can see the lag as it pops up. Can anyone help me with this?

    Thanks,



  2. #2
    Professional Array

    Join Date
    Sep 2009
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    My guess is that it's your video card which isn't installed correctly.
    First, tell us what your hardware is.

    Click on the apple icon at the top-left, choose "about this mac" (check that your RAM memory is fully detected), click on "more info", goto "graphics/display" and see that your video card is recognized correctly.
    "of all the things I've lost, I miss my mind the most"
    intel i7 920, Asus P6T (Intel X58/ICH10R chipset, Realtek 8111C Ethernet, Realtek ALC1200 HD Audio, IEEE 1394 VIAŽ VT6315N Firewire controller), nVidia GeForce 9800GT, 6GB DDR3 1066.

  3. #3
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey there, thanks for the response. That's what I thought it might be, the video driver. Especially since I couldn't see the welcome video, all I saw was a gray screen and the dropdown menu's in the setup were extremely slow.

    I'm not sure if this is what you need, but, under Device Manager in my PC partition this is what it has under display adapters:
    Mobile Intel(R) 4 Series Express Chipset Family

    From the Mac:
    Type: Display
    Bus Built In
    VRAM (Total): 64MB Shared Sys Memory
    Vendor: Intel (0x8086)
    Device ID: 0x2a42
    Revision ID: 0x0007
    Kernel Extension Info: No Kext Loaded
    Displays:
    Resolution: 1024x768
    Depth: 32-Bit
    Core Img: Software
    main Display: Yes
    Mirror: Off
    Online: Yes
    Quartz Extreme: Not Supported
    Thanks for the help guys!

  4. #4
    Professional Array

    Join Date
    Sep 2009
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Hmm... I couldn't find on the intel site how much ram does your card have, but I don't think it should be just 64mb

    if you still have the OSX installed, download this NVEnabler kext . (you need to register to their forum to download it).

    (note that they say you should remove any custom kext for graphic cards before installing this... there shouldn't be a problem if you did not check any VGA Drivers in the installation DVD customization)

    Then download osx86tools and use the "install kext" option they have to install the kext you've just downloaded.

    reboot and hope for the best
    "of all the things I've lost, I miss my mind the most"
    intel i7 920, Asus P6T (Intel X58/ICH10R chipset, Realtek 8111C Ethernet, Realtek ALC1200 HD Audio, IEEE 1394 VIAŽ VT6315N Firewire controller), nVidia GeForce 9800GT, 6GB DDR3 1066.

  5. #5
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So, I'm not entirely sure if I did or did not install this with any VGA drivers. I tried to install the kext and what it did was install, and when I hit restart, it just froze. I forced it to power off and when I got back in, I saw no changes.

    So, what I'm going to do is re-install the iATKOS. Question, would you suggest a different version of iATKOS or use the one I have? (v1.0)

    Thanks,


  6. #6
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Tried with a fresh install, installed the kext, rebooted, nothing.

    A question, before I reboot the first time (while the install disk is still in the drive) everything works super, no lag at all.. but when I reboot that first time, it's extremely slow. Does the install disk connect with this problem at all? I really appreciate the help..

    Please help me =/

  7. #7
    Professional Array

    Join Date
    Sep 2009
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    iAtkos v1?
    Yeah, I'd recommend iAtkos v7 (10.5.7 Leopard)

    Are you using a laptop? (if so, which brand/model)
    If so, maybe there's an NVEnabler for mobile gfx cards...
    And if your graphics card is an Intel card, and not nVidia... I don't think NVEnabler will work.
    Last edited by sndwav; 09-21-2009 at 04:53 AM.
    "of all the things I've lost, I miss my mind the most"
    intel i7 920, Asus P6T (Intel X58/ICH10R chipset, Realtek 8111C Ethernet, Realtek ALC1200 HD Audio, IEEE 1394 VIAŽ VT6315N Firewire controller), nVidia GeForce 9800GT, 6GB DDR3 1066.

  8. #8
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm using a laptop. I'm also downloading v7 right now.. Problem is, I'm on-campus and my university doesn't allow torrent downloads. So, while I'm at my friends place, I'm downloading the torrent.

    But, I'm using a Compaq Presario CQ50
    I'm not exactly sure how to find out what kind of network card I have.. any help with that? I'm a newb at all this. =X

    Once again, I cannot stress how much I appreciate all your help.

  9. #9
    Professional Array

    Join Date
    Sep 2009
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    from what I can see, your card is probably: Nvidia GeForce 8200M G

    lets give NVinject a shot.
    download NVinjectGo.0.2.0 and NVinject_permissions.fix.

    Then go to NVinject and follow the NVinject installation instructions (after all the version change-logs).

    Hopefully this will do the trick, but if not... you can also try the main NVinject kext. I'm almost sure that the NVinjectGO is meant for laptops... but it might just be different model-support... so first try it with NVinjectGO, and if it doesn't work, try the NVinject.
    "of all the things I've lost, I miss my mind the most"
    intel i7 920, Asus P6T (Intel X58/ICH10R chipset, Realtek 8111C Ethernet, Realtek ALC1200 HD Audio, IEEE 1394 VIAŽ VT6315N Firewire controller), nVidia GeForce 9800GT, 6GB DDR3 1066.

  10. #10
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm in class right now (probably should not be on here =X) but I downloaded a copy of v7 last night and installed it this morning. NO luck, in fact, worse because it wouldn't pass the grey apple in the beginning. I didn't have a chance to run it, it just got stuck there.

    So, I re-installed v1.0 (iatkos)

    When I get home I'll try the inject and the drivers stated above. Thanks a ton for your help!


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 34
    Last Post: 04-21-2010, 04:22 PM
  2. [Touchpad pro] now iPhone response EXTREMELY slow...
    By iHack in forum Free Toolchain Software (Cydia App's)
    Replies: 7
    Last Post: 06-01-2008, 12:38 AM
  3. Extremely slow syncing in 1.1.2
    By zincozinco in forum General
    Replies: 0
    Last Post: 11-30-2007, 08:36 AM
  4. Extremely slow syncing in 1.1.2
    By zincozinco in forum General
    Replies: 0
    Last Post: 11-30-2007, 08:35 AM
  5. downloading Open SSH extremely slow!?
    By nehvada in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-26-2007, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:35 PM.
twitter, follow us!