Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss Experiencing boot0: MBR boot0: done upon boot at the Installation - Hackint0sh.org; Hi guys, Well I have been trying to get hackintosh working on my self build ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Experiencing boot0: MBR boot0: done upon boot

    Hi guys,

    Well I have been trying to get hackintosh working on my self build PC for nearly a week now.

    The installation went on flawlessly but I get this error all the time i try to boot.
    Code:
    Boot0: MBR 
    Boot0: done
    Versions I have been using
    ideneb 1.3 10.5.5 and iPC 10.5.6

    PC specs
    CPU: Core2Quad Q6600
    Mainboard: Asus P5N-D
    Graphics Card: Gigabyte Geforce 9800 GT / 1GB
    Ram: OCZ GOLD XTC 2 x 2GB DDR2 800mhz
    HD: Samsung 1000GB SATA

    My HardDrive is partioned into 7 partitions with
    partition 1: vista 64bit
    partition 2-5: Files
    partition 6: VmWare Workstation
    parition 7: Mac

    I have tried the method with
    diskutil list , fdisk -e /dev/disk0 , p , f 2
    which just got me rid of the boot0: error;

    After this I also tried the easyBCD method - but when I add another system (Mac) and choose it upon booting it just tells me partition not found.

    So I totaly have no clue what else I could do here and would appreciate your help much
    Last edited by div^; 03-20-2009 at 09:21 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check the FAQ the link is in my signature
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I allready had a glance on that before but didn't know on which point to refer at all - could you maybe point me into the right direction ?

    Is it the
    I get "Boot1:Error"
    issue ?

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    From the FAQ!

    I get "Boot1:Error"
    Follow the instructions and advice found in this thread or just download the EasyBCD 2.0 beta and add the EFI option.
    T_T
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh i just read the thread

    Maybe you should edit the faq and make it say something like Boot0 :error;/Boot1 :error; - Because i thought its completly another error.

    I think the iPC had that chameleon bootloader in the installation menu - I am going to try it and get back later

    Thanks for the help as for now


  6. #6
    Rookie Array

    Join Date
    Mar 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am experiencing the same error,

    I am trying to follow this method to Dual Boot Vista (preinstalled & 10.5.6 iPC), but it's stuck on blinking cursor when I choose Leopard from Vista Boot Loader

    So Confusing...

  7. #7
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hmm

    I just had a fresh reinstall with the chameleon booter but it didn't work at all still the same error :/

  8. #8
    Rookie Array

    Join Date
    Mar 2009
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by div^ View Post
    Hmm

    I just had a fresh reinstall with the chameleon booter but it didn't work at all still the same error :/
    Working for me, WITH DUAL BOOT.

    Donot follow that active partition thing. Follow the link I posted in above post.

  9. #9
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I allready did that but it just tells me about an error and tells me to press CTRL + ALT + DEL to restart

  10. #10
    Newbie Array

    Join Date
    Mar 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive got the same problem, my hackintosh keeps telling me to reboot. i think this is due to the 9800 vga. when i use my 7300 it works fine.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. boot0: GPT , boot0:error
    By DigitALL in forum Using Leopard
    Replies: 4
    Last Post: 04-07-2010, 12:53 AM
  2. boot0:GPT , boot0:error
    By DigitALL in forum Installation
    Replies: 3
    Last Post: 04-06-2010, 01:13 PM
  3. boot0: error. Can't boot anything.
    By Boggalog01 in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 03-23-2009, 11:51 PM
  4. boot0: error. Can't boot anything.
    By Boggalog01 in forum Installation
    Replies: 1
    Last Post: 03-22-2009, 02:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:13 PM.
twitter, follow us!