Results 1 to 9 of 9
Discuss Error with iATKOS 5i at the Installation - Hackint0sh.org; I have been searching around forums looking for a solution but none of them gives ...
  1. #1
    Rookie Array

    Join Date
    Feb 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Error with iATKOS 5i

    I have been searching around forums looking for a solution but none of them gives me a clear solution. I successfully installed iAtkos 5i into my computer but when I restart,I get stuck on the gray boot up screen with a small error box above it. When I type in -v in the command prompt, I get an error about the extension for the "AppleAHCIPort" and the FireWire. If anyone can help thanks!

    Specs:
    Intel Core Duo CPU T2450 @2GHz
    32 Bit
    Model: Gateway MT6840
    SSE 2 and 3 Compatible
    Graphics card: Mobile Intel 945gma express family
    1 gf of ram



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here. I got the installation done, but after restart, I get two AppleAHCIPort errors and two firewire errors, and after that only "Still waiting for root device" lines.

    I have an ASUS P5K with a P5KR BIOS on it (because ASUS removed AHCI support from newer versions of the P5K BIOS for licencing reasons, but the P5KR BIOS works just fine with the P5K and enables AHCI).
    Other specs:
    Inteo C2D E8600 @ 3.33Ghz
    Sapphire Radeon HD3870
    4*1GB mushkin DDR2-800 RAM

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    Quote Originally Posted by phandrew08 View Post
    I have been searching around forums looking for a solution but none of them gives me a clear solution. I successfully installed iAtkos 5i into my computer but when I restart,I get stuck on the gray boot up screen with a small error box above it. When I type in -v in the command prompt, I get an error about the extension for the "AppleAHCIPort" and the FireWire. If anyone can help thanks!

    Specs:
    Intel Core Duo CPU T2450 @2GHz
    32 Bit
    Model: Gateway MT6840
    SSE 2 and 3 Compatible
    Graphics card: Mobile Intel 945gma express family
    1 gf of ram
    How did you customize? did you check official site? you need to know some stuff to install this distro

    Quote Originally Posted by Ford Prefect View Post
    Same problem here. I got the installation done, but after restart, I get two AppleAHCIPort errors and two firewire errors, and after that only "Still waiting for root device" lines.

    I have an ASUS P5K with a P5KR BIOS on it (because ASUS removed AHCI support from newer versions of the P5K BIOS for licencing reasons, but the P5KR BIOS works just fine with the P5K and enables AHCI).
    Other specs:
    Inteo C2D E8600 @ 3.33Ghz
    Sapphire Radeon HD3870
    4*1GB mushkin DDR2-800 RAM
    Theres guides for your mobo
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Rookie Array

    Join Date
    Feb 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    in customize i put the following things

    iATKOS v5i Main system
    PC EFI v9
    AppleDecrypt
    SMBIOS - Efi air
    PS/2
    Intel SATA
    Intel Pro /100 VE

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ah is a laptop you better try ideneb or iPC
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


  6. #6
    Rookie Array

    Join Date
    Feb 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you dont mind, which one would u prefer? over stability and easiness to install and setup

  7. #7
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    I Installed iPC to test, and looks easy to install, check this site to get more info about the distro
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  8. #8
    Rookie Array

    Join Date
    Feb 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thank you very much

  9. #9
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Having problems with iAtkos 5i

    Hi there, I'm having a problem installing iAtkos 5i on my PC. Can you tell me what are the patches that I need for my PC? Here's my PC spec:


    CPU: Intel Dual Core E2200 2.2Ghz - Instructions sets: MMX, SSE, SSE2, SSE3, SSSE3, EM64T

    DDR2: 3072MBytes - Channel #: 2 - DC Mode: Symetric

    Mainbord: Intel P35/G33/G31 - Southbridge: 82801GB (ICH7/R) - LPCIO: IT7818

    Graphics: Intel(R) G33/G31 Express Chipset Family - Chip type: Intel(R) GMA 3100 - Display Memory: 286 MB

    Sound Device: VIA High Definition Audio



    I tried installing it for the 3rd time. It wouldn't allow the DVD to boot up, my PC always restarted. But when I tried hitting "cpus=1 -v" it worked and I was able to install the iAtkos DVD. The first time I installed it, I had a problem for restarting my PC for the first time, I hit "-v" it would go on and suddenly it wouldn't continue (seems my PC is not responding) I also tried to hit enter upon booting, the apple logo would appear and there's rotating thing and it would stop then there's an error message that says "you need to restart your PC" with different translation. I booted my PC again and tried to hit "cpus=1 -x" it would pass the apple logo then suddenly appeared the gray screen" then it would stop. I tried all the commands but still unsuccessful. Help me.

 

 

LinkBacks (?)


Similar Threads

  1. Iatkos S3 V2 Error
    By y2kaine in forum Installation
    Replies: 0
    Last Post: 01-11-2011, 05:05 PM
  2. Error with iAtkos s3 v2
    By webm0nst3r in forum Installation
    Replies: 8
    Last Post: 08-29-2010, 01:39 AM
  3. no os error with iatkos v7
    By kaishuoy in forum Installation
    Replies: 0
    Last Post: 05-28-2010, 11:52 AM
  4. iAtkos v7 Error
    By monkeydoo100 in forum Installation
    Replies: 2
    Last Post: 04-23-2010, 11:46 AM
  5. iAtkos v5i error
    By Burton124 in forum Installation
    Replies: 3
    Last Post: 02-22-2009, 12:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:35 PM.
twitter, follow us!