Results 1 to 6 of 6
Discuss Done with Install; computer hangs on black screen after blue screen? at the Installation - Hackint0sh.org; yeah, hard to describe exactly what i'm trying to say, and i havent been able ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Done with Install; computer hangs on black screen after blue screen?

    yeah, hard to describe exactly what i'm trying to say, and i havent been able to find anyone else with the problem after searching this forum and Insanely Mac.

    well, i installed Ideneb 1.4 and everything went pretty smoothly, unfortunately when i boot from the hard drive everything stops. i went into verbose mode but there is no error message to help any of you all with, so im not sure what to do about it. the computer is a dell d630.

    anyway, it continues, goes to a blue screen, then it goes black and hard drive activity stalls. any help would be greatly appreciated. thanks in advance.



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did a little more research on the blue screen error; im not very well versed in hackintosh workings; but if i had to try to describe my problem i would guess that the login window crash from the blue screen happened a little more severely?

    used to windows, so it kinda feels like the BSOD, because of the complete dropoff in hard drive and optical drive noise

    anyway, hopefully that little extra bit of information helps, im not really sure what im looking for

  3. #3
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Update hackintosh 10.4.8 to 10.4.9 and 10.4.9 to 10.4.10 INTEL ONLY - InsanelyMac Forum

    found this thread on insanely mac that didnt get resolved

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Its not erroring out, you are not getting the correct video kext so it is not displaying anything. I had the same issue w/ my D630. You need to boot to an install disc & goto terminal & type the following hitting enter after each line:

    cd /System/Library/Extensions
    rm -rf AppleIntelGMA950.kext
    rm -rf AppleIntelGMA950GA.plugin
    rm -rf AppleIntelGMA950GLDriver.bundle
    rm -rf AppleIntelGMA950VADriver.bundle
    rm -rf AppleIntelIntegratedFramebuffer.kext
    rm -rf AppleIntelGMAX3100.kext
    rm -rf AppleIntelGMAX3100FB.kext
    rm -rf AppleIntelGMAX3100GA.plugin
    rm -rf AppleIntelGMAX3100GLDriver.bundle
    rm -rf AppleIntelGMAX3100VADriver.bundle
    diskutil repairPermissions /

    You should now reboot & have vesa graphics which is 1024x768. Now the tricky part is to get it to have full video rendering ci/qe. I'm still trying to figure it out, I have half of it figured out to get full resolution just not the quartz extreme...which is very important to me since I want to do video editing. Let me know how this goes

  5. #5
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you for the help, i had it automatically launch into osx once after waiting for half an hour or an hour, but was not able to get it to do that twice

    will try this to see if it works


  6. #6
    Newbie Array

    Join Date
    Jun 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i know your post was from a long time ago but was your issue ever resolved? im having the same problems right now w a d820. thanks.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 01-14-2010, 11:06 AM
  2. Replies: 4
    Last Post: 10-31-2008, 03:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:00 PM.
twitter, follow us!