Results 1 to 5 of 5
Discuss Does VMWare work on Hackies? at the Installation - Hackint0sh.org; I got the official 30 day trial and every time it gets to opening the ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default Does VMWare work on Hackies?

    I got the official 30 day trial and every time it gets to opening the virtual machine I locks. Just wondering if it hates me or the OS.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Was this a stupid question or something? I thought this one would be pretty straightforward?

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you try vmware fusion?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    265
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    That is what I am talking about. Fusion on my HACKY to get Windows to virtualize. Sorry that I did not make that clear. It gets to starting the virtual machine to load up windows and locks up.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    did you make your virtual machine? or your using the one already installed? another thing... did you enable virtualization in the BIOS?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2014, 04:12 AM
  2. [Vmware Fusion] Bootcamp Partition missing from Vmware Fusion
    By cs42na in forum Genuine Mac Support
    Replies: 0
    Last Post: 11-19-2008, 11:10 PM
  3. [VMware] Getting File Out of VMware
    By hunter087 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 07-23-2008, 01:06 PM
  4. [Vmware Support] help install vmware on my osx86
    By ru4metoo in forum Archiv (Leopard)
    Replies: 3
    Last Post: 05-14-2008, 02:15 PM
  5. cant get network to work on vmware
    By ad3n99 in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-02-2007, 05:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:05 AM.
twitter, follow us!