Results 1 to 10 of 10
Discuss Does my hardware support OSX? (iDeneb v1.3 10.5.5) at the Installation - Hackint0sh.org; Hi. Im about to try to install iDeneb v1.3 10.5.5 on this hardware: Fujitsu Siemens ...
  1. #1
    Jre
    Jre is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Does my hardware support OSX? (iDeneb v1.3 10.5.5)

    Hi.

    Im about to try to install iDeneb v1.3 10.5.5
    on this hardware:

    Fujitsu Siemens Scaleo X

    Processor: Intel Pentium 4 550 3400MHz (Prescott)
    MotherBoard: Fujitsu Siemens D1826-G
    Bios: Fujitsu Siemens Phoenix ver 5.00R1.10.1826
    Chip: Intel Grantsdale i915P/i915G
    SouthBridge: Intel 82801FB
    GFX: nVIDIA GeForce 8500GT
    SOUND: SigmaTel STAC9750/51 Creative Audigy 2 Zs
    Memory: Samsung PC3200 DDR 512 x 2
    Network: ADMTek AN983
    Hard Drive: SEAGATE BARRACUDA 7200.11 500GB 7200RPM SATA/300 32MB

    Usb Keyboard and Mouse.

    I would appreciate if somebody can tell me if there are
    any known issues with this hardware. What pathes/drivers i need
    to get as much as possible of this hardware working in OSX.

    I read in a thread that on a single core system i should
    run vodoo or speedstep as kernel. Is that correct ?

    Thanks!

    Cheers / Jre
    Last edited by Jre; 01-08-2009 at 12:04 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Looks nice, not so sure about the motherboard but you can try, download iatkos or ideneb and good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Jre
    Jre is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you think that im going to need some Kexts
    for my hardware ? If so, what kexts ?

    and what about the kernel vodoo or speedstep on single core system ?
    Last edited by Jre; 01-08-2009 at 09:43 AM.

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    If this is a single core processor, try with Voodoo have great support for them , and of coz you need kext, For Video, Audio and Network, maybe them are not on ideneb but you can install them post installation, about the video install NVinject but you have to fix it post installation here, whats your video creative or sigmatel? and check here for your LAN, Good Luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Jre
    Jre is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I Managed to install it..I got to the point when
    the system rebooted itself and then when it tries to load the grey window with the apple logo appears for 1 sek and then the system reboot again..
    i tryed to start it from console in safe mode but that dident work either..
    Any ideas ?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice nice, what distro are you trying to install? and how did you customize your installation?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Jre
    Jre is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tryed to install in once again..And this time i got a different problem.
    I get kernel panic during boot

    iDeneb v1.3 10.5.5

    Customize:

    I didnīt find a match for Audio
    I didnīt find a match for chipset
    I didnīt find a match for network
    I didnīt choose any fix

    kernel i choose 9.2.0 Speedstep
    Video i choose Nvinject 0.2.1 256MB

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try this when darwin appear:
    cpus=1 -x -v
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Jre
    Jre is offline
    Newbie Array

    Join Date
    Jan 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just tryed it. cpus=1 -x -v

    And alot of text flashed by and then i got kernel panic again

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    err I believe is the motherboard you can try MOD your BIOS or play with it disable onboard stuff like LAN and AUDIO, check if you have AHCI support and enable it, if you have HT feature disable it, try another kernel but vanilla :/ and finally if anything seems to work try another distros :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Replies: 4
    Last Post: 07-19-2008, 05:45 PM
  2. Hardware Support!
    By smok3 in forum Hardware
    Replies: 1
    Last Post: 07-08-2008, 10:09 PM
  3. iPc hardware help support! :-)
    By slipttees in forum Hardware
    Replies: 1
    Last Post: 09-24-2007, 07:10 PM
  4. Hardware support?
    By obnauticus in forum Archiv (Leopard)
    Replies: 5
    Last Post: 07-09-2007, 03:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:05 AM.
twitter, follow us!