Results 1 to 3 of 3
Discuss Did leopard install corrupt my hard drive? at the Installation - Hackint0sh.org; So, I've been trying to install leopard with iATKOS v1.0. Everything was going great until ...
  1. #1
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did leopard install corrupt my hard drive?

    So, I've been trying to install leopard with iATKOS v1.0. Everything was going great until the computer shut down in mid installation, after which the installer refused to find my hard drive. I'm 99% sure it's corrupt, is there a way to fix this in bios or the installer's terminal?

    The hard drive was blank, computer is an inspiron 530 with 3 gb RAM and an intel duo.
    Any and all help is appreciated.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Why dont try with another distro that one its damn old, try with iPC or iAtkos v5i
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Mar 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the suggestion

    However, as I said my main problem is that my hard drive is not being recognized in the partitioner.. Or anything, which prevents me from using any install disk

 

 

Similar Threads

  1. Replies: 15
    Last Post: 06-06-2013, 07:20 AM
  2. Not seeing a hard drive to install the os on..
    By wesxohio in forum Installation
    Replies: 1
    Last Post: 12-25-2009, 09:54 AM
  3. Help!!! Unable to mount hard drive during install
    By maxman in forum Installation
    Replies: 0
    Last Post: 08-17-2009, 04:56 PM
  4. Install Leopard on a Western Digital external hard drive
    By Travish997 in forum Installation
    Replies: 1
    Last Post: 04-13-2009, 04:51 PM
  5. Hard drive not detected on leopard installation
    By cheezwhiz93 in forum Installation
    Replies: 2
    Last Post: 04-12-2009, 07:53 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:52 AM.
twitter, follow us!