Results 1 to 4 of 4
Discuss Diamond Xtreme Sound Cards 7.1 with Optical out working at the Installation - Hackint0sh.org; Hello anyone successful installing this card in Leo, do you have a working optical out ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Diamond Xtreme Sound Cards 7.1 with Optical out working

    Hello anyone successful installing this card in Leo, do you have a working optical out with this sound card?

    Here is a link to the card..................
    Diamond Xtreme Sound - 7.1/24 bit Sound Card with Dolby Digital Live


    Thanks in advance...



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok so no reply how about this...

    Is there anyone using a Creative or some other brand PCI sound card with Leo with a working optical out to a reciever? (no on board motherboards)

    Thanks again in advance

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hey there, did you managed to install this? they have OSX support?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Hey there, did you managed to install this? they have OSX support?
    Hi thanks for replying, No I cannot get them to install, I installed Ideneb 1.4 10.5.6 and picked the CMEDIA kext under audio but Leo still does not show the card once installed Can you point me in the right direction for a kext or distribution.

    Thanks
    AJ

 

 

Similar Threads

  1. I Need Driver For Sound And Network Cards [Urgent!!]
    By brunosache in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-27-2009, 03:23 PM
  2. Replies: 1
    Last Post: 02-05-2009, 12:31 AM
  3. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  4. [1.1.2 OTB] UK o2 and tesco pay as you go sim cards not working!
    By stoke1863 in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 01-06-2008, 03:17 AM
  5. What the hack?! Working sms, working phone, but no sound.
    By iMags in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-30-2007, 05:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:56 PM.
twitter, follow us!