Results 1 to 3 of 3
Discuss Dell Inspiron XPS Gen 2 and iATKOS v7 at the Installation - Hackint0sh.org; Finally, I got the iATKOS V7 installed successfully on this computer after a lot of ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell Inspiron XPS Gen 2 and iATKOS v7

    Finally, I got the iATKOS V7 installed successfully on this computer after a lot of hours of installing, reinstalling. First I had this "root device" error. Got that sorted out and the next was it reboots after displaying "Error: Firewire..... Then at last, I was able to boot and get the gui until it displays a keyboard. Either mouse or keyboard doesn't work. I tried to install the drivers for the mouse and keyboard but I got another reboots. Any help is very much appreciated.



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    congrats dude
    i also finally got iatkos v7 to work on my Dell Latitude D820 with no bios options changed. i did not check the airport card though. the most problematic part was to get the ethernet (broadcom 57xx vendor 14e4 dev id 1600 model 5752). if anyone needs any help feel free to contact. the display resolution is fixed at 1024x768.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Quote Originally Posted by lawin View Post
    Finally, I got the iATKOS V7 installed successfully on this computer after a lot of hours of installing, reinstalling. First I had this "root device" error. Got that sorted out and the next was it reboots after displaying "Error: Firewire..... Then at last, I was able to boot and get the gui until it displays a keyboard. Either mouse or keyboard doesn't work. I tried to install the drivers for the mouse and keyboard but I got another reboots. Any help is very much appreciated.
    Did you install ACPI x86 or ps2 fix in the customize part?

    Quote Originally Posted by justrajdeep View Post
    congrats dude
    i also finally got iatkos v7 to work on my Dell Latitude D820 with no bios options changed. i did not check the airport card though. the most problematic part was to get the ethernet (broadcom 57xx vendor 14e4 dev id 1600 model 5752). if anyone needs any help feel free to contact. the display resolution is fixed at 1024x768.
    Can you upload those files and how to install please? surely will help
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. iatkos v7 on a Dell Inspiron 1525
    By gmbblokus in forum Installation
    Replies: 6
    Last Post: 07-19-2010, 05:01 AM
  2. iATKOS for Dell inspiron 1545
    By samjack50009 in forum Installation
    Replies: 1
    Last Post: 05-17-2010, 04:32 AM
  3. Dell Inspiron 537 & iATKOS v7
    By Crahzee in forum Installation
    Replies: 0
    Last Post: 12-07-2009, 06:48 AM
  4. Iatkos v5i on dell inspiron 8600
    By ryan5091 in forum Installation
    Replies: 14
    Last Post: 04-07-2009, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:49 AM.
twitter, follow us!