Results 1 to 5 of 5
Discuss Dell Dimension 2400 screen res changes on install at the Installation - Hackint0sh.org; Have tried iDeneb, Kalyway, iAtkos, and I think iPC The result is always the same ...
  1. #1
    Advanced Array

    Join Date
    Feb 2009
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell Dimension 2400 screen res changes on install

    Have tried iDeneb, Kalyway, iAtkos, and I think iPC

    The result is always the same whether using -x and/or -v at the boot prompt or just a straight boot without verbose or safe mode booting
    The on board graphics chip is intel 82845G which is listed in the HCL.

    Without verbose mode, the Apple logo appears on the screen, in black and white with a black and white turning circle top left. The Apple logo is correct resolution, nice and clear, as it should be.

    As soon as the GUI starts and you get the Screen where you would select langauge/use disk utilities etc, the screen res/colour depth changes and yo get a v.blocky view. Not quite clear enough to continue with the install.

    I have seen in the Readme and tha it is possible to use other command at the boot prompt, similar to "Graphics Mode"=1024x76@75 (as an example) to set res and refresh rate.

    But not sure what I should be trying or even if that is the correct approach.

    I am not near the machine to give exact spec, but seem to remember the boot screen showing graphics as Intel 854?

    Will try to give better spec later, but just wondering what my next step should be in resolving this Done searches here for Dimension 2400 but found nothing of relevance.

    Will try and work on this a bit more later today if time allows, but just trying to find if there are any other ways to force a basic graphics safe mode for the install GUI

    Thanks

    Neil
    Last edited by NeilP; 03-03-2009 at 05:36 PM.



  2. #2
    Advanced Array

    Join Date
    Feb 2009
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    On the boot screen the graphics comes up as

    VESA v3.0 832KM
    (Intel(r)845G/845GL/845GE/845GV Graphics Chip Accelerated VGA BIOS

    If I type ?video at the boot screen I get these modes as compatible:
    Mode 109: 132x25x4 mm:0 attr:f
    Mode 10a: 132x43x4 mm:0 attr:f
    Mode 10b: 132x50x4 mm:0 attr:f
    Mode 10c: 132x60x4 mm:0 attr:f
    Mode 101: 640x480x8 mm:0 attr:9b
    Mode 103: 800x600x8 mm:0 attr:9b
    Mode 111: 640x480x16 mm:0 attr:9b

    Have tried setting all of these using "Graphics Mode"="XXXXXXX"
    but always get the same result of an unreadable install GUI

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Cant get the installation? or you already installed?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Advanced Array

    Join Date
    Feb 2009
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cant install

    Could make an attempt, but the screen is of such low colour depth and is so blocky, could not be sure of reading it correctly.

    Not a problem now, as I have given the machine to someone else as a 'toy' for their 4 year old kid. it has windows installed anyway, so he can bash away at the keyboard and pretend he is on the computer just like his parents...and save their machine from getting a hammering.

  5. #5
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    hmm not a problem, thread closed
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

Similar Threads

  1. Hackintosh Install Dell Dimension C521
    By robertbuckmaster in forum Installation
    Replies: 1
    Last Post: 05-05-2011, 08:38 PM
  2. Dimension 2400 - IATKOS v.7
    By Crawl09 in forum Installation
    Replies: 5
    Last Post: 11-28-2010, 09:02 PM
  3. How to install it on DELL Dimension 3000?
    By pirateway in forum Installation
    Replies: 1
    Last Post: 10-23-2010, 08:16 AM
  4. Replies: 0
    Last Post: 04-28-2009, 01:10 PM
  5. Dell Dimension 2400 install reboots
    By david_h in forum Installation
    Replies: 9
    Last Post: 04-16-2009, 01:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:36 AM.
twitter, follow us!