Results 1 to 4 of 4
Discuss Dell 1720 and issues with video out... Total newbie, please help. at the Installation - Hackint0sh.org; Hey guys, got a dell 1720. I have been able to get Leopard installed without ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dell 1720 and issues with video out... Total newbie, please help.

    Hey guys, got a dell 1720. I have been able to get Leopard installed without that many issues very easy with the Iatkos 5 distro.

    When installing I practically used all the Iatkos default install options, and didn't really change anything other than picking all the network options (wasn't sure which one I wanted, and picking all seemed too work lol), and I picked for the video card the Nivida tab for all nvida drivers. (I have the 8600GT).

    From there after installed it seemed to work fine. No real issues except for my monitor (I use an external monitor) wasn't using the correct resolution. It did the same with my dell 1720's native monitor, and all I had to do was update the softwre through the official process and it was fixed.

    So the problem is when I use an external monitor and I update through the official mac updater, the video out seems to die. The system appears to be booting and running, but the video out is no longer working with the monitor. If I unplug the monitor and reboot, I no longer get video with the native laptop monitor.

    Anyone have a suggestion as to what I can try or maybe knows what I did wrong in the first place? I can't be the only one using an external with these issues?


    NOTE: I don't select a kernel, so I believe I'm automatically using vanilla which should support updates. It seemed to work fine without the native, except it would kill myself and I would have to resetup the sound again.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you sure your using 8600GT? that one its for desktop i think... recheck and yes your using vanilla... about the video maybe you selected the right one but your not getting QE/CI
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey sorry to bother, but i've been trying to install via iAtkos v5i,
    but there are so many options and I get either:

    kernel panics (please restart screen)
    or keyboard doesn't work.

    maybe I should just leave the options alone?
    thanks for any help! =]

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    dark, you forgot to install PS/2 Support, try installing ACPI OSX86, and use vanilla kernel, I mean dont select any kernel.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-24-2010, 04:04 AM
  2. Replies: 0
    Last Post: 03-24-2010, 04:03 AM
  3. Please Dell Inspiron 1720 Help Please
    By brzln1991 in forum Installation
    Replies: 1
    Last Post: 01-01-2010, 07:27 AM
  4. iDeneb on Dell 1720
    By inctor in forum Installation
    Replies: 6
    Last Post: 08-27-2009, 03:21 PM
  5. Dell 1720 laptop
    By Harrij in forum Distributions
    Replies: 2
    Last Post: 07-01-2009, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:45 PM.
twitter, follow us!