Results 1 to 4 of 4
Discuss debugger called: <panic> iaktos v7 at the Installation - Hackint0sh.org; im trying to install iAkatons v7 on my pc. i burned the disc, boot the ...
  1. #1
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default debugger called: <panic> iaktos v7

    im trying to install iAkatons v7 on my pc.
    i burned the disc, boot the disc with busratio=20 cpus=1 -v, everything works fine, customized and installed.
    than its restarts, i eject the disc and boot with busratio=20 cpus=1 -v, its gets stuck with this massege:
    http://img42.imageshack.us/img42/1139/img1155k.jpg
    please help i dont know what to do!



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    You could post your full specs, relevant to OSX installation, along with your BIOS settings.

  3. #3
    Newbie Array

    Join Date
    Jun 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    intel E8400 (dual core 3.00 GHZ)
    tseries motherboard
    nvidia 8600
    2 gig ram
    2 hd 5600 rps
    one of them is 320 gig and i have windows 7 64 bit on it
    another one is 200 gig and im trying to install iaktos on it
    but when im installing iaktos i disconnected the 320 drive so it won't do any troubles, after i get iaktos working i will do dual boot
    thanks in advance

    i didnt change anything in the bios cuz i couldnt find same things in the tutorials as my bios

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by ratchetxys View Post
    intel E8400 (dual core 3.00 GHZ)
    tseries motherboard
    nvidia 8600
    2 gig ram
    2 hd 5600 rps
    one of them is 320 gig and i have windows 7 64 bit on it
    another one is 200 gig and im trying to install iaktos on it
    but when im installing iaktos i disconnected the 320 drive so it won't do any troubles, after i get iaktos working i will do dual boot
    thanks in advance

    i didnt change anything in the bios cuz i couldnt find same things in the tutorials as my bios
    Good work for disconnecting that hdd. When you have OSX up and running you can use Chameleon to boot both of your Windows7 and OSX.

    From the KP picture, it looks like there is missing/conflict with kexts/kernel.

    If you can made it through the installation process successfully then most likely OSX should run IF you select the options correctly.

    In BIOS, see if you can set/have options for these

    ACPI enabled
    ACPI, Power setting S3
    Disable USB legacy, USB keyboard/mouse
    SATA AHCI

    In custom selection, choose ACPI fix, and if needed try the Voodoo kernel.

    Your boot options look good, but you may want to add in:

    -x -v busratio=20 cpus=1

    Good luck and post your result.

 

 

Similar Threads

  1. help on iaktos 1.0i
    By mjolnirmark5 in forum Distributions
    Replies: 1
    Last Post: 10-08-2011, 08:45 AM
  2. iAktos 7 kernel panic (Vmware)
    By hackintOsh.orghr in forum Installation
    Replies: 0
    Last Post: 02-01-2010, 02:26 PM
  3. Debugger called Panic
    By Hackintosh2009 in forum Installation
    Replies: 0
    Last Post: 08-15-2009, 08:33 AM
  4. MacNN: Absoft announces Fx3 stand-alone debugger
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-20-2009, 09:00 AM
  5. MacNN: Script Debugger 4.5 adds Unicode Leopard support
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-28-2008, 12:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:30 AM.
twitter, follow us!