Results 1 to 6 of 6
Discuss Custom RIG OSx86 10.5.5 at the Installation - Hackint0sh.org; ...
  1. #1
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Custom RIG OSx86 10.5.5

    i been trying this for days now. googling & googling some more..

    i gotten 10.5.1 to work on it beofre (kalaway) i think. with just a basic install. i need to get 10.5.5+ to use the iphone SDK and see if that something i can get in to. if so i'll jump and get a MAC.. but i don't want to buy a mac to find out it's way over my head.

    so i downloaded iAtkos 5i and burned it with img_burn @ 4X. install loads fine and i tried many diffrent options that i could think that would be for my motherboard.

    if i try the voodoo option it reboots with that popup window saying i need to hold the power button or hit the reset. and if i don't use it the computer just keeps rebooting..

    i have a gigabyte ga-8vm800pmd-775-rh motherboard.

    bord:
    http://www.newegg.com/product/produc...82E16813128023

    full specs:

    ----------------------
    Supported CPU
    CPU Socket Type LGA 775
    CPU Type Pentium D / Pentium 4 HT / Celeron D
    FSB 800/533MHz
    Supported CPU Technologies Hyper-Threading Technology
    ----------------------
    Chipsets
    North Bridge VIA P4M800 PRO
    South Bridge VIA VT8237R
    ----------------------
    Memory
    Number of Memory Slots 2240pin
    Memory Standard DDR2 533
    Maximum Memory Supported 2GB
    ----------------------
    Expansion Slots
    AGP Slots 1 x AGP 4X / 8X
    PCI Express x16 None
    PCI Slots 3
    ----------------------
    Storage Devices
    PATA 2 x ATA100 4 Dev. Max
    SATA 1.5 Gb/s 2
    SATA RAID 0/1
    ---------------------
    Onboard Video
    Onboard Video Chipset S3 Graphics UniChrome Pro IGP
    ---------------------
    Onboard Audio
    Audio Chipset Realtek ALC655
    Audio Channels 6 Channels
    ----------------------
    Onboard LAN
    LAN Chipset Realtek 8100C
    Max LAN Speed 10/100Mbps
    -----------------------
    Rear Panel Ports
    PS/2 2
    COM 1
    LPT 1
    Video Ports - D-Sub
    USB - 4 x USB 2.0
    Audio Ports - 3 Ports
    -----------------------
    Onboard USB
    Onboard USB 2 x USB 2.0 connectors support 4 ports
    -----------------------


    this is what im using under a windows install..


    intel(R) Pentium(R) D CPU 3.00GHz (925S)

    computer - ACPI x86-based PC

    disk drives - 400GIG ST3400620A ATA Device

    display adapters - NVIDIA GeForce 7600 GS (512MB) (AGP)

    dvd/cd-rom drives - sony dvd rw aw-g170a ata device

    keyboards - HID keyboard device

    network adapters - realtek RTL8139/810x Family Fast Ethernet NIC

    Sound - realtek AC'97 Audio for VIA (R) Audio controller

    =====================================

    well i think i tryed the install every witch way i can from reading from the forums.

    i also downloaded and tryed:

    IPC 10.5.6 -- install won't load @ all

    XxX 10.5.5

    and downloading iDeneb 1.3

    hope to get this to work someday.. till then im leaving my desktop without a OS so i have something to keep trying.


    EDIT*
    i was playing with the IPC 10.5.6 and hit the F8 on the bootloader and typed " -x " and got a error i didn't see before.

    it loaded to the gray apple screen then grayed out and scrolled some black text.

    :

    please contact the voodoo kernel dev-team with a photo of the information printed below..

    this is the picture i took of it

    http://www.fileden.com/files/2007/4/...ACPICERROR.jpg

    it saying something about the voodoo. i think this is why none of them are working. even with the IATKOS.. it just keeps rebooting if i don't use the voodoo files and when i do it acts like it wants to load then pops up that gray window asking to hold the power down or hit the rest button.

    could this be why i cant get it working ? and why would the 10.5.1 (kalaway) work fine and not the newest one?



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check here, theres everything you need to install iatkos, try with another kernel
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ok

    would it install and boot up with just a kernel?

    so far i tried all 3 of them listed in this install

    9.5.0 kernel voodoo - on boot get popup saying to reboot/reset

    9.5.0 kernel fassl - same as voodoo

    9.2.0 kernel ToH - reboot loop - same without kernel

    could this be caused by defalt decrypters " appledecrypt "

    defalt SMbios enablers " smbios-efi "

    defalt " disabler.kext "

    only other options i tried with these are:

    ACPI > x86 ACPI

    Drivers > VGA > nVidia > NVkush/NVinject : EFI strings > 7xxx > 7600 GS 512MB

    Network > Realtek 8139


    am i clicking something wroung or could i be missing something ?

  4. #4
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default another boot

    i tryed agin using the voodoo file and some basic drivers.

    still had the reboot/reset window come up. so i rebooted and hit the F8 option and typed -x -v and got to this point.

    still looks greek to me.


  5. #5
    Rookie Array

    Join Date
    Jan 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Woot

    FIXED IT!!

    the whole prob was installing the voodoo kernel ! with my system it will only work with the 9.2 sleep kernel. after trying almost every OSx86 install i could find i found out it would only boot with that kernel.

    it took me a while but i found a good install for 10.5.5 that had the kernel i needed " iDeneb " v1.3 10.5.5..

    thanks to all that tried to help !!

    i got it installed on my desktop and laptop " inspiron 2200 " without any probs!

    i think it's time to go get a real mac. im really diggin the OS NICE WORK !!


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Good to hear that
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Replies: 0
    Last Post: 08-26-2008, 11:14 PM
  2. Replies: 7
    Last Post: 08-10-2008, 09:22 PM
  3. [PWNAGE + Custom 1.1.4] DFU restore custom firmware
    By nathulal in forum PwnageTool
    Replies: 1
    Last Post: 04-15-2008, 03:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:49 AM.
twitter, follow us!