Results 1 to 5 of 5
Discuss CPU shutdown after Combo Update at the Installation - Hackint0sh.org; Hello, When using the vmware image from pcwiz with Mac 10.5.5, I had to realize ...
  1. #1
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question CPU shutdown after Combo Update

    Hello,

    When using the vmware image from pcwiz with Mac 10.5.5, I had to realize that not even the iPhone SDK/XCode3.1 can be run on this version.
    That's why I tried to install the iDeneb Combo Setup for at <=10.5.7.
    The update ran without troubles and returned success message before restarting.

    However, it never came up again so far :-( On boot, the CPU is shutdown as vmware tells me.
    The vmx looks like this:

    #!/usr/bin/vmware
    .encoding = "windows-1252"
    config.version = "8"
    virtualHW.version = "7"
    scsi0.present = "TRUE"
    scsi0.virtualDev = "lsilogic"
    memsize = "2048"
    scsi0:0.present = "TRUE"
    scsi0:0.fileName = "Mac OS X Leopard-000003.vmdk"
    ide1:0.present = "TRUE"
    ide1:0.autodetect = "TRUE"
    ide1:0.deviceType = "cdrom-raw"
    ethernet0.present = "TRUE"
    ethernet0.startConnected = "TRUE"
    ethernet0.virtualDev = "e1000"
    ethernet0.wakeOnPcktRcv = "FALSE"
    usb.present = "TRUE"
    ehci.present = "TRUE"
    sound.present = "TRUE"
    sound.fileName = "-1"
    sound.autodetect = "TRUE"
    mks.enable3d = "TRUE"
    pciBridge0.present = "TRUE"
    pciBridge4.present = "TRUE"
    pciBridge4.virtualDev = "pcieRootPort"
    pciBridge4.functions = "8"
    pciBridge5.present = "TRUE"
    pciBridge5.virtualDev = "pcieRootPort"
    pciBridge5.functions = "8"
    pciBridge6.present = "TRUE"
    pciBridge6.virtualDev = "pcieRootPort"
    pciBridge6.functions = "8"
    pciBridge7.present = "TRUE"
    pciBridge7.virtualDev = "pcieRootPort"
    pciBridge7.functions = "8"
    vmci0.present = "TRUE"
    monitor.virtual_mmu = "automatic"
    monitor.virtual_exec = "automatic"
    roamingVM.exitBehavior = "go"
    displayName = "Mac OS X Leopard"
    guestOS = "darwin10"
    nvram = "Mac OS X Leopard.nvram"
    virtualHW.productCompatibility = "hosted"
    ft.secondary0.enabled = "TRUE"
    tools.upgrade.policy = "useGlobal"

    extendedConfigFile = "Mac OS X Leopard.vmxf"

    ide1:0.fileName = "auto detect"

    ide1:0.startConnected = "TRUE"
    ethernet0.addressType = "generated"
    tools.syncTime = "FALSE"
    uuid.location = "56 4d b8 32 f1 d5 2d 30-d3 0e 90 13 5a 2c 6d df"
    uuid.bios = "56 4d b8 32 f1 d5 2d 30-d3 0e 90 13 5a 2c 6d df"
    scsi0:0.redo = ""
    vmotion.checkpointFBSize = "134217728"
    pciBridge0.pciSlotNumber = "17"
    pciBridge4.pciSlotNumber = "21"
    pciBridge5.pciSlotNumber = "22"
    pciBridge6.pciSlotNumber = "23"
    pciBridge7.pciSlotNumber = "24"
    scsi0.pciSlotNumber = "16"
    usb.pciSlotNumber = "32"
    ethernet0.pciSlotNumber = "33"
    sound.pciSlotNumber = "34"
    ehci.pciSlotNumber = "35"
    vmci0.pciSlotNumber = "36"
    ethernet0.generatedAddress = "00:0c:29:2c:6d:df"
    ethernet0.generatedAddressOffset = "0"
    vmci0.id = "660874947"
    tools.remindInstall = "FALSE"

    checkpoint.vmState = ""
    cleanShutdown = "TRUE"
    replay.supported = "FALSE"
    replay.filename = ""
    sound.startConnected = "FALSE"
    checkpoint.vmState.readOnly = "FALSE"
    numvcpus = "2"
    floppy0.present = "FALSE"



    smc.present = "FALSE"
    usb:0.present = "TRUE"
    usb:1.present = "TRUE"
    usb:1.deviceType = "hub"
    usb:0.deviceType = "mouse"
    Please let me know how to get the virtual system run again - with the newer version. All I want to do, is: run the iphone SDK


    Thanks a lot!



  2. #2
    Professional Array

    Join Date
    Apr 2010
    Posts
    77
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    by CPU ,you mean the vmware cpu, right?
    have you try boot with the switch?
    might be the mach_kernel also got updated so you may be need the boot switch..
    like -x32 cpus=1..etc..
    good luck
    either way,the is the winner..

  3. #3
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,

    After trying a lot with busratio, cpus and x as parameter, I worry about still having the same troubles :-(
    The verbose output does not tell me much, no error notice.
    Maybe you can have a look at the screenshot and give me one more hint, please.



    Thanks and cu

  4. #4
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any idea?
    Please help...

  5. #5
    Senior Professional Array swordsman's Avatar

    Join Date
    Apr 2010
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by duser View Post
    any idea?
    Please help...
    hi there,
    try boot with flag first like: -x32 or/and cpus=1
    or try another boot file and/or mach kernel
    goodluck


 

 

Similar Threads

  1. OSX 10.4.11 combo update JaS
    By richardsonl91 in forum Tiger
    Replies: 1
    Last Post: 01-28-2010, 08:05 PM
  2. Replies: 2
    Last Post: 06-11-2009, 11:55 PM
  3. Combo vs Update
    By JayBird in forum Installation
    Replies: 7
    Last Post: 12-19-2008, 12:25 AM
  4. A problem after combo update to 10.5.5
    By Count de Monet in forum Installation
    Replies: 7
    Last Post: 12-03-2008, 10:20 AM
  5. 4Minds 10.5.4 AMD Update Combo
    By HotBreeze in forum Archiv (Leopard)
    Replies: 7
    Last Post: 08-04-2008, 02:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:51 AM.
twitter, follow us!