Results 1 to 8 of 8
Discuss Computer shuts off during boot up. at the Installation - Hackint0sh.org; I recently had leopard installed on a generic PC. Leopard was successfully installed, and everything ...
  1. #1
    Newbie Array TheCongressman1's Avatar

    Join Date
    Dec 2008
    Location
    On my computer.
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Computer shuts off during boot up.

    I recently had leopard installed on a generic PC. Leopard was successfully installed, and everything worked fine, until I upgraded Quicktime. Then when I boot up the computer, it comes to the grey Apple screen and shuts down.

    I tried several things, including something that may not pertain to this problem.
    I can no longer find the code I used to TRY to fix the problem, but now instead of shutting off at boot up, It shows the graphic that tells you to hold down the power button.


    I have just starting learning coding aspects of computers, let alone with an Apple OS, so please bare with me.
    Last edited by TheCongressman1; 12-07-2008 at 11:51 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Maybe you update the OS to 10.5.5, what Distro did you installed, can you tell us your specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array TheCongressman1's Avatar

    Join Date
    Dec 2008
    Location
    On my computer.
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Darwin/x86 boot v5.0.132
    1023MB memory
    Nvidia G-Force 256MB
    Intel Motherbord
    Kernel Version 9.2.0

    If thats not enough info just let me know, thanks

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    This is odd, did you try with typing in darwin:
    -v -f
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array TheCongressman1's Avatar

    Join Date
    Dec 2008
    Location
    On my computer.
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes I have tried:

    -v
    -f
    and -v-f

    all end the same, with the "your system needs to be restarted" message.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeh I think you need to install again :/, next time dont update the OS, just the apps
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array TheCongressman1's Avatar

    Join Date
    Dec 2008
    Location
    On my computer.
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok will do.

    I'm almost certain I didn't update the OS, but next time I will be more careful.


    Thanks for the help

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    thread closed then
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Computer shuts down during regular use of leopard
    By Quinlan Moore in forum Using Leopard
    Replies: 0
    Last Post: 08-05-2011, 11:37 AM
  2. Replies: 3
    Last Post: 04-16-2011, 04:57 AM
  3. Notebook shuts down when trying to boot
    By e.spirkoski in forum Installation
    Replies: 0
    Last Post: 03-21-2011, 12:02 PM
  4. Computer will not boot w/o 123 disc
    By wrk24wheel in forum Installation
    Replies: 1
    Last Post: 09-26-2010, 04:34 PM
  5. Can my computer dual boot Osx?
    By Rurouni in forum Hardware
    Replies: 1
    Last Post: 11-06-2008, 12:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:18 AM.
twitter, follow us!