Page 4 of 7 FirstFirst 1234567 LastLast
Results 31 to 40 of 68
Discuss Common Issues/Questions - OSX86 FAQ at the Installation - Hackint0sh.org; Thanks for the image Intelmac, I got exactly the same error with my installation... iDeneb ...
  1. #31
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the image Intelmac, I got exactly the same error with my installation...

    iDeneb v1.4 OSX 10.5.6 installed
    on Intel D865PERL

    Anyone please help!
    Last edited by harrypottertoo; 08-20-2009 at 09:24 AM.


  2. #32
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Intelmac, try installing again, did you use voodoo kernel right? do you have ps2 mouse or keyboard?

    try again there some stuff after root... did you type something there?



    Quote Originally Posted by harrypottertoo View Post
    Thanks for the image Intelmac, I got exactly the same error with my installation...

    iDeneb v1.4 OSX 10.5.6 installed
    on Intel D865PERL

    Anyone please help!
    Please open a thread and post your issue, your full specs, no links...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #33
    Newbie Array

    Join Date
    Aug 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks icchansan,

    My problem is similar to intelmac, I had voodo kernel and I use Ps2 mouse/kb

    but I don't have anything after "root"

    it's like:

    -sh-3.2# passwd root
    -sh: passwd: command not found

  4. #34
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you can always install again, then in the customize area install Ps2 Fix or ACPI x86
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #35
    Newbie Array

    Join Date
    Aug 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Backslash Key not recognized; stuck in Leopard setup

    So annoying. I'm stuck in the Leopard setup, user account handling etc, because MAC can't identify my laptop's keyboard and it asks me to press the button next to left shift. I press it and wait many times. But I know that I'm going no where since there's no backslash key there on the original Mac keyboard. So what the hell do I do to continue on in the process? So far I've dualbooted Windows 7 and Mac Leopard. I can access W7 fully but Mac's still stuck on that initial place where i am given no option to skip screens. The Mac boot is run by chameleon and it was iAtkos v7.

    What do I do? My windows does not see the Mac partition so I can't transfer files/kexts to there.

    Someone please help me


  6. #36
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You dont get keyboard cuz you forgot to install the support, go back and install Ps2 fix or X86 ACPI to get Keyboard and touchpad support, or plug a USB keyboard, then install ps2 fix for your leopard version, google it or try with osx86 tools
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #37
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default boots to Apple logo then fails

    I used the BOOT-KABYL_BUMPY.iso option, basically took about 10 seconds till it loads the kernel/Linux root then I put in the Leopard disk (Full install disk) and it comes up to the grey apple logo window, then goes to the bright blue screen which I know leads to teh leopard screen after, then the screen goes black and nothing.

    Running a Dell Inspiron 1520. Seems it should be a doddle... any ideas?

  8. #38
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Please follow munkys guide to know how to use 132 bootloader, is a sticky here or check in the distribution forum, slinger disc with some basic kexts

    Did you try to boot with cpus=1 -v -x -f
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #39
    Newbie Array

    Join Date
    Mar 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help me plzzzz

    PLEASE HELP! I have my ACER Predator Aspire G7700. Is it possible to install a hackintosh for this PC? I have searched the net time to time but i can't see any threads for it. Please explain to me how to do it.. Thanks in advance

    Technical Specifications

    Model Aspire G7700 Predator
    Processor Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz (8MB L2 cache, 1066 MHz FSB)
    Chipset Nvidia nForce 780i SLI
    Memory 6 GB DDR2 Ram ( 3 x 2GB)
    Video Type NVIDIA GeForce 9600 GT,
    Video Memory 1024 MB dedicated
    Hard Disk 640GB SATA II HDD 7200rpm
    Optical Drive Built-in 16x SuperMulti Optical Drive with LabelFlash technology
    Built-in 4x Blue-Ray ROM Drive
    Audio High definition audio with 7.1 with EAX 4.0 support, Optimize dolby Home theater audio enhancement
    External Stereo speaker
    Operating System Windows Vista Home Premium
    Network Interface Built-in gigabit Ethernet
    Power Supply Delta 750 Watts
    I/O Ports 14-in-1 card reader / 4 USB 2.0 front & 4 USB 2.0 Back / 1 microphone in / 1 headphone/line-out / 1TV out / 1394 IEEE / 2 eSATA port / 2 RJ 45 jack / 6 audio jack / 1 S/PDIF jack / 1 Clear CMOS / 2 DVI port


  10. #40
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Seems compatible try with this guide, prepare yourself and report back your results

    Leopard on Series 7 NVIDIA nForce MCP + Intel CPU MOBOs - InsanelyMac Forum
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 4 of 7 FirstFirst 1234567 LastLast

LinkBacks (?)


Similar Threads

  1. Replies: 2
    Last Post: 08-18-2010, 02:22 AM
  2. JaS OSx86 10.5.4 install issues
    By urip in forum Archiv (Leopard)
    Replies: 11
    Last Post: 10-13-2008, 02:09 PM
  3. OSx86 10.4 requirements/questions
    By xxhellfirexx in forum Archiv (Leopard)
    Replies: 0
    Last Post: 11-11-2007, 07:19 AM
  4. Replies: 2
    Last Post: 09-24-2007, 11:49 PM
  5. Common Questions (FAQ) abotu SuperSIM Method
    By Focher in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 08-18-2007, 04:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 PM.
twitter, follow us!