Results 1 to 4 of 4
Discuss /com.apple.Boot.plist Error in iDeneb at the Installation - Hackint0sh.org; Hello everybody. I have a problem. Ive buyed the OS X Leopard and Downloadet a ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry /com.apple.Boot.plist Error in iDeneb

    Hello everybody. I have a problem. Ive buyed the OS X Leopard and Downloadet a patched version of iDeneb. Ive got the /com.apple.boot.plist error. Testetd to install on my PC from DVD, but same error. I want to fix it , because ive got only 1 DVD. ^^. Can anybody help me?

    Sorry for my bad English ^^ because i'm only 14 years old and had 1 year english xD
    Here is a screenshot , tried to start it on VM Workstation
    HELP
    Last edited by jack456.; 11-02-2008 at 12:21 AM.



  2. #2
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody an idea?

  3. #3
    Senior Professional Array TJ2K7's Avatar

    Join Date
    Nov 2007
    Location
    UK
    Posts
    498
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    You have this error in VMware or actual booting from the cd ?
    For Vmware see my thread about it, its stickied.
    Or you'll have to try a different distro like JaS or Leo4all.

    UK Pwned 3.0 iPhone. Successfully connected to the Orange UK Network.

    If I helped please give a thumbs up , Thanks (Leave your username and I'll try to give you a thumbs up back)

    Hackintosh finally working, thanks to icchansan - Want Mac on your PC ? Start by reading this FAQ

    REMEMBER
    ; SOME PEOPLE ARE LIKE SLINKIES, TOTALLY POINTLESS BUT FUN TO PUSH DOWN THE STAIRS!



  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are you trying the ideneb with leopard ready for vmware? or the normal one?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Weird error during boot (iDeneb 10.5.6) help please
    By Gdschaf in forum Installation
    Replies: 7
    Last Post: 02-04-2011, 05:35 PM
  2. iDeneb - disk utility error and then boot error
    By eirikr84 in forum Installation
    Replies: 0
    Last Post: 11-22-2010, 11:43 AM
  3. Getting the Missing com.apple.boot.plist Error
    By Solarpolitiks in forum Installation
    Replies: 1
    Last Post: 09-25-2009, 10:41 PM
  4. iDeneb 10.5.5 Boot error
    By DanielINC in forum Installation
    Replies: 0
    Last Post: 07-24-2009, 06:35 AM
  5. Replies: 18
    Last Post: 06-16-2007, 12:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:21 PM.
twitter, follow us!