Results 1 to 9 of 9
Discuss can't install mac... at the Installation - Hackint0sh.org; Hi! I am trying to install OSx86 (I tried leopard, snow leopard and iDeneb) on ...
  1. #1
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy can't install mac...

    Hi!
    I am trying to install OSx86 (I tried leopard, snow leopard and iDeneb) on my pc but I have a problem:
    after I insert the installation DVD to the drive, the apple logo is loading up for one second and then my computer restarted.
    I tried to press F8 and then hit cpus=1, and when I did that I got apple logo and for few minutes i saw the loading sign but then a stop-sign appeared above the apple logo.

    What can I do?

    Picture: http://www.cue.co.il/i/cue-563nb2o66G.jpg

    sorry about my English.

    thanks, Dor.
    Last edited by dor_a; 04-19-2010 at 11:15 AM.



  2. #2
    Rookie Array

    Join Date
    Apr 2010
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dor_a View Post
    Hi!
    .....
    I tried to press F8 and then hit cpus=1, .....
    it should be : cpus=1 -x32 . Do it for any distro.
    after installation type: -f -v cpus=1 -x32.

  3. #3
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by obama. View Post
    it should be : cpus=1 -x32 . Do it for any distro.
    after installation type: -f -v cpus=1 -x32.
    It does not help ... Same problem.

    picture: http://www.cue.co.il/i/cue-563nb2o66G.jpg
    Last edited by dor_a; 04-19-2010 at 11:09 AM.

  4. #4
    Rookie Array

    Join Date
    Apr 2010
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try set your bios: ACPI enable, SATA set to AHCI
    then boot with -x32 cpus=1 -f -v
    goodluck
    btw, what distro is that?

  5. #5
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by obama. View Post
    try set your bios: ACPI enable, SATA set to AHCI
    then boot with -x32 cpus=1 -f -v
    goodluck
    btw, what distro is that?
    OK i'll try....

    Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard


  6. #6
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It still doesn't working...

    It's writing a lot of things and then it saying "Still waiting for root device" over and over again...

    Again, sorry about my english

  7. #7
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    plz.... help....

  8. #8
    Newbie Array

    Join Date
    Apr 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default plz...

    I don't know what to do....

  9. #9
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    Could you post your hardware specs. CPU, chipsets etc.
    Regards,

 

 

Similar Threads

  1. Replies: 1
    Last Post: 03-13-2011, 06:43 PM
  2. Replies: 2
    Last Post: 01-26-2011, 03:51 AM
  3. Replies: 1
    Last Post: 03-21-2010, 02:26 AM
  4. Replies: 1
    Last Post: 07-15-2008, 01:00 PM
  5. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 PM.
twitter, follow us!