Results 1 to 2 of 2
Discuss Can't install iATKOS v7 or iDeneb_v1.5_1057 on 1005P at the Installation - Hackint0sh.org; Hi I have Asus EEE 1005P I got USB stick 16GB and on that I ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Can't install iATKOS v7 or iDeneb_v1.5_1057 on 1005P

    Hi

    I have Asus EEE 1005P

    I got USB stick 16GB and on that I burn the images

    on iATKOS v7 each time I run the setup, in the Apple logo the PC reboots itself

    on iDeneb_v1.5_1057 while i do -v I see it saying 'searching for root device'

    anyone can give me a good guide about installing OSX on Asus EEE family ?

    Thanks alot!



  2. #2
    Newbie Array

    Join Date
    Jun 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Why no one replies ?!

 

 

Similar Threads

  1. iDeneb_v1.4_10.5.6 and iatkos v4.1 v7...
    By stivstivo in forum Installation
    Replies: 1
    Last Post: 03-30-2010, 12:59 AM
  2. Replies: 4
    Last Post: 12-30-2009, 11:38 PM
  3. iDeneb_v1.5_1057 hangs
    By aZn137 in forum Installation
    Replies: 0
    Last Post: 08-06-2009, 01:01 AM
  4. iDeneb_v1.5_1057 not booting
    By aZn137 in forum Installation
    Replies: 0
    Last Post: 08-04-2009, 05:19 AM
  5. no keyboard after install iDeneb_v1.4_10.5.6
    By oren in forum Installation
    Replies: 1
    Last Post: 03-02-2009, 09:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:31 AM.
twitter, follow us!