Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss Can't boot osx at the Installation - Hackint0sh.org; Here you can see the errors I get, the first is the cpus=1 -v.. The ...
  1. #11
    Rookie Array

    Join Date
    Dec 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default




    Here you can see the errors I get, the first is the cpus=1 -v..
    The second is how it look when osx boots after install

    EDIT: if you can't see the pic's then there are links here:


  2. #12
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Weird what are you done to install?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #13
    Rookie Array

    Join Date
    Dec 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the screen I get with the thingy over the apple is when I try to boot after I have installed the OS X..

    but when I installed OS X I just formatted the hdd as Master Boot Device.. and then I pressed install

  4. #14
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try following the guide
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #15
    Rookie Array

    Join Date
    Dec 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    shall I then use kalyway as it says?


  6. #16
    Rookie Array

    Join Date
    Dec 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got it to work after I used Kalyway 10.5.2 without following the guide completly

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 3
    Last Post: 02-16-2012, 08:33 AM
  2. Replies: 0
    Last Post: 05-08-2010, 02:49 PM
  3. Replies: 2
    Last Post: 09-12-2009, 11:05 PM
  4. Replies: 0
    Last Post: 05-02-2009, 05:07 PM
  5. Replies: 0
    Last Post: 05-14-2008, 09:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:41 AM.
twitter, follow us!