Results 1 to 5 of 5
Discuss Cant Boot into XP after Delete OSX Partition at the Installation - Hackint0sh.org; So I have a PC. We'll start with that On it, I have Windows XP ...
  1. #1
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cant Boot into XP after Delete OSX Partition

    So I have a PC. We'll start with that

    On it, I have Windows XP Professional running with the following specs

    HP Pavillion Desktop
    AMD Athlon X2 4400
    2gb's ram
    im not sure what hard drive but its a 320 GB 7200 RPM. i think its a SATA

    Over the passed few weeks i was looking into installing Leopard onto a separate partition on the same hard drive that i have. I created a 10 GB partition. Installed Leopard. Followed the guide on hackintosh tellin me to go to disk utility and whatnot. Installation successful. Rebooted the computer, loaded up OSX and i got the error "unable to boot from root" or something to that extent. I dont remmeber the exact error.

    I didnt exactly have the patience at the moment to research and fix it so figured I would reinstall the OS and do it another time.

    I couldnt get XP to load...It kept automatically going to OSX

    My retarded mind thought, "Well, since I installed the OS on a partition separate from everything else, if i just delete the partition everything should be good!"

    Popped in the Windows XP CD and went ahead and deleted the partition I had for OSX. Finished.

    Now my problem is, im trying to get XP to boot, but I guess OSX messed with my boot.ini file, and it keeps saying "disk failure: insert system disk" or something like that.

    I used windows xp recovery tool, and the good thing is, it IS detecting my windows XP installation. So technically, i still have a working XP installation on my computer. I just cant get the boot.ini file fixed.

    WHAT DO I DO?!?!?

    thanks in advance.




    edit: by the way i had two partitions
    1. Windows XP Professional
    2. A simple storage partition with my music, pictures, media, etc.

    and i made a 3rd partition on which i tried installing OSX. i didnt uninstall windows xp pro. Now im just trying to run XP pro again without having to reinstall it because i know that the installation is still on my computer.
    Last edited by sonu1178490; 02-18-2009 at 10:17 PM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Just have to boot into the windows installation and repair your windows bootloader, and thats it...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Just have to boot into the windows installation and repair your windows bootloader, and thats it...
    How do i do that exactly?

    I popped in my windows xp pro cd and went into the recovery tool.

    did things like Chkdsk, Fixboot, Bootcfg, fixmbr....none worked

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Check in Dual boot forum, someone explain how to it there
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I am having the same issue

    I am having the same issue and the suggestions are not helping at all. I search the forums for over an hour looking for anything of help as it says above and I have found nothing explaining how to fix the boot file. I would really like to get past this. If anyone has found the forum post that is mentioned above please post a link.

    Thanks


 

 

Similar Threads

  1. Extending the boot partition on Mac OS X Leopard
    By Schermz Meister in forum Using Leopard
    Replies: 1
    Last Post: 08-26-2010, 08:03 AM
  2. I can write and delete on NTFS partition
    By beagle in forum Using Leopard
    Replies: 6
    Last Post: 11-15-2009, 10:23 PM
  3. How to boot leopard from another partition
    By amitdar in forum Installation
    Replies: 1
    Last Post: 07-04-2009, 05:48 PM
  4. Repair partition boot sector. Get rid of DVD.
    By donh in forum Installation
    Replies: 5
    Last Post: 02-22-2009, 04:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:08 AM.
twitter, follow us!