Results 1 to 5 of 5
Discuss Cannot install Mac OSX on this volume?!?! at the Installation - Hackint0sh.org; I appreciate any help anyone can offer. I've googled and searched the forums and I ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot install Mac OSX on this volume?!?!

    I appreciate any help anyone can offer. I've googled and searched the forums and I can't find anything on this error. I'm getting it on TWO separate machines that I've tried to install on. I've tried multiple install disks but only Kalway seems to work at all. Any suggestions?

    The two machines are (roughly):

    1) ECS motherboard with Nvidia NForce 680i SLI chipset. Intel Quad core CPU, 4GB RAM, etc. SATA drives have been an issue so I'm attempting to use a PATA drive instead, this boots to drive selection but won't let me install on the drive.

    2) Older machine, not sure the MB brand, AMD dual core (not sure the exact model, sorry). Onboard SATA controller and SATA hard drive.

    Apologies for the vague description of the older machine, can provide more detail as necessary but it seems to be a problem not related to the MB/CPU/Video and more about the drives.

    Do I need to re-partition the drive or something? I haven't been able to find anything on this error.

    Thanks



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK, so making progress... I have a MacBook for work so I used the MacBook to format the drive and partition as a Mac disk. Now the install recognizes it... we'll see if it works.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Hiya there, did you format your partition as extended journaled? check this guide to install in your mobo

    Update: nvm, didnt need a Macbook for that.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply. I think I just did extended. Should I re-start with it extended journaled? Also, if I don't do it on a Mac how do I create that partition?

    Also I've tried the guide and it doesn't seem to work. Without PATA drive(s) attached I just get the old "waiting for root device" error even having patched the install DVD. I got so frustrated I just grabbed and old PATA drive. Figured once I have it up and running I might be able to find an update and install it for SATA support.

    Thanks again

  5. #5
    Newbie Array

    Join Date
    May 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For anyone else experiencing this problem... maybe I missed this somewhere else in the guide referenced below... but I was able to get past the initial error (waiting for root device) by applying the KEXT patches to the install ISO as mentioned but I then had to re-format/partition the target drive. Without it partitioned for the Mac it wasn't able to recognize the drive. I'm currently installing the iDeneb 10.5.6 image and it recognized my SATA drive during install.

    Thanks for the help


 

 

Similar Threads

  1. iPC shows no Install-Volume to choose
    By thasti in forum Installation
    Replies: 1
    Last Post: 03-06-2009, 08:02 PM
  2. [winpwnd 3G Volume prob] Sound volume changing
    By scudder in forum Old *pwn Solutions
    Replies: 1
    Last Post: 08-31-2008, 11:09 PM
  3. Replies: 0
    Last Post: 03-21-2008, 05:26 PM
  4. 10.4.9 Intel - No volume to install to
    By colqhoun in forum Archiv (Leopard)
    Replies: 1
    Last Post: 02-24-2008, 12:07 AM
  5. Replies: 0
    Last Post: 01-29-2008, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:35 AM.
twitter, follow us!