Results 1 to 1 of 1
Discuss Cannot install Kalaway Leopard 10.5.2 on a old PC at the Installation - Hackint0sh.org; Problem solved...
  1. #1
    Advanced Array

    Join Date
    Sep 2009
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot install Kalaway Leopard 10.5.2 on a old PC

    Problem solved
    Last edited by FCKYOU; 10-12-2009 at 05:02 AM.



 

 

Similar Threads

  1. Snow Leopard install AMD: Nawcom Mod CD or Leopard install?
    By ozziesironmanoffroad in forum Installation
    Replies: 0
    Last Post: 12-13-2010, 09:15 PM
  2. [Kalaway] {Flashing colors after install}
    By djjoep in forum Archiv (Leopard)
    Replies: 1
    Last Post: 09-05-2008, 01:04 PM
  3. Replies: 0
    Last Post: 01-11-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:00 PM.
twitter, follow us!