Results 1 to 6 of 6
Discuss Cannot boot OSx after installation at the Installation - Hackint0sh.org; I installed MAC OSx iDeneb v1.3 on Dell laptop and when trying to boot the ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot boot OSx after installation

    I installed MAC OSx iDeneb v1.3 on Dell laptop and when trying to boot the system am getting to a black screen everytime. It shows the 'apple' when trying to load OS but after that goes to the black screen and again tries to restart the system. Has anyone been through this issue before ?



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just to mention that the following errorS am getting when did "-v" -->

    1.
    MAC Framework successfully inititalized
    using 10485 buffer headers and 4096 cluster IO buffer headers
    panic(CPU 1 caller 0x0fhdg...) AcpiOsFRee@/Volumes/disk1s2/leo_xnu/...rnel/IOLib.cpp:724
    (Some BackTrace information)

    2.
    MAC OS version:
    Not yet set

    I think this might givea better picture to knowledgeable people out here of what is the issue ...

    Waiting for the help

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dd027 View Post
    Just to mention that the following errorS am getting when did "-v" -->

    1.
    MAC Framework successfully inititalized
    using 10485 buffer headers and 4096 cluster IO buffer headers
    panic(CPU 1 caller 0x0fhdg...) AcpiOsFRee@/Volumes/disk1s2/leo_xnu/...rnel/IOLib.cpp:724
    (Some BackTrace information)

    2.
    MAC OS version:
    Not yet set

    I think this might givea better picture to knowledgeable people out here of what is the issue ...

    Waiting for the help
    panic(CPU 1 caller 0x0fhdg...) AcpiOsFRee@/Volumes/disk1s2/leo_xnu/...rnel/IOLib.cpp:724

    Forgot to mention that /Volumes/ directory doesn't have disk1s2 ...

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UPDATE - While boot-up am seeing a "blue" screen after "apple-screen" and then the system restarts ...

    Hasn't anybody else seen this kind of an issue before ?

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hopefully this gives some hint :-

    If am in "/", ls command gives directory by the name "Volumes".
    cd Volumes, then ls into this directory gives "MacOS -> /"
    MacOS is the partition name and is of type "lrwxr-xr-x"

    So, if I do cd Volumes, then cd MacOS and repeat this combination then I get the following directory name(s) -->
    /Volumes/MacOS/Volumes/MacOS/Volumes/MacOS/....

    Its kind of repetition/recursion, probably thats why the system is not booting ?

    Can anyone please help with this issue ?


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How to boot a disc at startup once ideneb is installed

    how do you boot a disc at startup once ideneb is installed??

 

 

Similar Threads

  1. Can't boot installation
    By somebody1 in forum Installation
    Replies: 0
    Last Post: 07-13-2011, 09:26 PM
  2. Can't boot to the installation, Please help!
    By Bifteki in forum Installation
    Replies: 0
    Last Post: 05-01-2011, 11:50 AM
  3. The boot after installation
    By XeoNiCaLiTy in forum Installation
    Replies: 0
    Last Post: 10-12-2009, 10:04 AM
  4. boot without installation dvd
    By pEeLL in forum Installation
    Replies: 2
    Last Post: 07-26-2009, 08:00 AM
  5. cant boot after installation
    By totti08 in forum Archiv (Leopard)
    Replies: 5
    Last Post: 07-17-2007, 12:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:22 AM.
twitter, follow us!