Results 1 to 1 of 1
Discuss [Booting Error with iDeneb] Package 0 didn't get an HPET at the Installation - Hackint0sh.org; Hi guys, Before to start, I'd like to say that I'm french (so sorry for ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Booting Error with iDeneb] Package 0 didn't get an HPET

    Hi guys,
    Before to start, I'd like to say that I'm french (so sorry for mistakes) and that I searched on many sites (including OSx86 Wiki).
    Also, thank you everyone for helping me.

    First here are my specs :

    Chipset : Gigabyte G31M-ES2L
    Dual Core Intel Pentium E2160 (1,8 GHz)
    2 Go DDR2-SDRAM
    Nvidia GeForce 8400
    Realtek ALC883 (Audio)
    Realtek RTL8168/8111 (Ethernet)
    Belkin Wireless G Plus MIMO USB Network Adapter (WiFi)


    I installed iDeneb v.1.3 (Leopard 10.5.5), trying a lot of different configurations.
    But each time, when i go into single user mode (-s when booting), i get :

    (...)
    Root device is mounted read-only (don't know if important)
    (...)
    Package 0 didn't get an HPET

    When I boot normally, I got "Please restart your computer blabla".
    I know that this problem may be resolved by deleting Extensions.kext and AppleIntelCPUPowerManagement.kext
    So, I tried, but this doesn't work : I can't boot if I delete them (MBR error).
    May I active something in my BIOS ?

    Anyway, i think i'm gonna use this : http://www.insanelymac.com/forum/ind...&#entry1428750
    Thanks a lot for helping me,

    A.
    Last edited by chocobox; 02-11-2011 at 06:47 PM.



 

 

Similar Threads

  1. not booting ideneb 10.5.7
    By Slackerlt in forum Installation
    Replies: 0
    Last Post: 06-10-2011, 05:12 PM
  2. iDeneb v1.5.1 Booting
    By l2ounak in forum Installation
    Replies: 0
    Last Post: 01-20-2010, 11:56 AM
  3. [1.1.3 OTB][Error][Package download failed]
    By virgin in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 03-04-2008, 01:07 AM
  4. [1.1.2(1.1.3) Error: PACKAGE DOWNLOAD FAILED)
    By ramymounir in forum General
    Replies: 3
    Last Post: 02-16-2008, 11:18 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:36 PM.
twitter, follow us!