Results 1 to 5 of 5
Discuss boot problem kalyway 10.5.1 at the Installation - Hackint0sh.org; i have kalyway leopard 10.5.1 sse2&sse3 disk i had installed on my pc with this ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default boot problem kalyway 10.5.1

    i have kalyway leopard 10.5.1 sse2&sse3 disk
    i had installed on my pc with this setting mac os extended mbr boot map
    the installtion finshed normaly and secceded wen they restart they filed to luod opration
    after boot Countdown(5 seconds) they restart and Continuously with same things



    note my pc
    cpu :intel 3.0giga duo with 1 mb cage
    ram :4giga ddr2
    m.b:gigabyte 945gz
    vga:nvidia 7300gs
    hdd:80 giga (maxtor)



  2. #2
    Newbie Array

    Join Date
    Jan 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What options did you selected before install ??

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mac os extended format and mbr for boot map

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Are your using AHCI SATA Support? Did you enable XD Bit in the BIOS? did you try typing this in darwin?
    cpus=1 -v
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Are your using AHCI SATA Support? Did you enable XD Bit in the BIOS? did you try typing this in darwin?
    no i didnt and yes my hard sata but i havent see this option in bios


 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-06-2009, 09:18 PM
  2. [Kalyway][Help]Boot problem
    By mixi92 in forum Archiv (Leopard)
    Replies: 6
    Last Post: 08-06-2008, 10:13 PM
  3. [Kalyway] Won't Boot
    By g00dni9ht in forum Archiv (Leopard)
    Replies: 1
    Last Post: 06-09-2008, 01:25 PM
  4. [Kalyway Support] Kalyway 10.5.1 boot up problem
    By n0r3k in forum Archiv (Leopard)
    Replies: 4
    Last Post: 03-21-2008, 05:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:24 AM.
twitter, follow us!