Results 1 to 8 of 8
Discuss Boot Issue - Post Apple Logo at the Installation - Hackint0sh.org; Hey guys, i have installed iDeneb 1.4 succesfully every install (have tried multiple installs to ...
  1. #1
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Boot Issue - Post Apple Logo

    Hey guys, i have installed iDeneb 1.4 succesfully every install (have tried multiple installs to fix issue. I have no kernal panics after testing for them. When i boot i get the apple with the animated circle below it, then the screen goes black for maybe 2 seconds then goes to a grey screen with a black cursor (I can move the cursor). I can NOT get past this screen. Any Ideas?



    System Specs:

    AMD Phenom II X4 964
    ASUS M4A7TTD
    G-Skill 4GB DDR3 1333 Memory
    Nvidia GeForce 9800 GTX+

    Installed with ATI Chipset + 9.5.0 VOODOO Kernal

    Any help would be greatly appreciated!!
    Last edited by Khoranic; 09-26-2010 at 11:16 PM.



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    It could be video related problem. What kext did you select for it?
    Also iDeneb 1.4 maybe too old for your system. Yours could be better with SL 10.6.x instead.

  3. #3
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive tried both nvinject and nvkush with no luck

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Clear the partition for a reinstall. No video driver/kext.
    See if you can get to the desktop.

  5. #5
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well ive actually also tried the no video driver install and tried booting in safe mode... After the apple screen the monitor goes to standby.. And with the drivers it goes to that grey screen


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    See if you can delete/move all of those video kexts out and force it to boot in VESA video mode. So you can get to OSX desktop and then install the correct kext for it afterward.

  7. #7
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do i boot into VESA video mode?

  8. #8
    Newbie Array

    Join Date
    Sep 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok so i tried to boot with the following flags.

    -x "Graphics Mode"="1280x1024x32@60" busratio=17

    And instead of the grey screen with the cursor.. The monitor now goes into sleep mode.. There is activity due to my loading light going crazy. What should my next step be?

 

 

Similar Threads

  1. First boot gives Apple logo with (\) through it.
    By Jimmy422 in forum Installation
    Replies: 2
    Last Post: 06-12-2011, 07:06 PM
  2. Apple Logo Crash (NOT Apple Logo Boot Loop)
    By paulsimmons in forum General
    Replies: 1
    Last Post: 02-07-2011, 09:58 AM
  3. redsn0w issue changing boot logo
    By askatz in forum Redsn0w
    Replies: 1
    Last Post: 04-11-2010, 12:30 PM
  4. Kalyway 10.5.2 boot with no apple logo
    By The New Guy in forum Installation
    Replies: 2
    Last Post: 03-11-2009, 08:30 PM
  5. [1.1.4] Stuck at Apple Logo on boot up
    By brainscan in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 06-16-2008, 11:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:15 AM.
twitter, follow us!